Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Monitor goes to Power Saving Mode - Works with Onboard Graphics though.


  • Please log in to reply
No replies to this topic

#1 kathameetha

kathameetha

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:04:22 PM

Posted 01 December 2013 - 03:47 PM

So when I use the DVI to VGA conncector I get a "Power saving mode" message on my monitor.

If I use the onboard graphics then everything works fine but I can't do anything on that because... well its onboard.
My Power Supply is a bit low but I nothing else is attached to my PC. I have ahttp://www.newegg.ca/Product/Product.aspx?Item=N82E1681....

People over at tomshardware advised me to buy this card. I have a Inspiron 531s so the power supply is low. I really want to fix this as I want to get back to playing games.

The last time I had this problem I did 2 things.

1)I cleaned everything inside (so the two fans)
2)Let it cool down and in both cases, they both worked the next morning (once) and the other time it worked in 15 mins.
I've cleaned both fans this time and have left it for over 20 hours but still nothing. It really sucks...
I really do not know what to do and I want to get this fixed.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users