Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Flash player doesn't work in IE10 on windows 8


  • Please log in to reply
4 replies to this topic

#1 wwzsocki

wwzsocki

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:34 AM

Posted 01 December 2013 - 12:38 PM

Hi I have problem wih flash in IE10 Windows 8 doesn't work. I did all what I found in internet on adobe forums . I made all what adobe says active x filtering off , shokvawe plazer enabled , reinstalled using uninstaller and reset all includet folder manually. I will say that on chrome and firefox flash works fine only on IE10 I got error message "get flash player". I play poker and casinos and some poker clients are set up with IE and I can't open games.I see over internet that some people get this same issue but unfortunatly I didn't found one good answer which could resolve that problem.Please help me if someone can or had this problem and managed to make it work.I really made a hours of resarch and haven't found solution.



BC AdBot (Login to Remove)

 


#2 dls62

dls62

  • Members
  • 623 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Berkshire, UK
  • Local time:11:34 AM

Posted 01 December 2013 - 02:01 PM

Have you installed Flash Player for IE as well as for Chrome/Firefox.  They are separate installs and so need to be installed separately in IE and in Chrome or Firefox (there is one version of Flash Player for all plugin based browsers).  If you have Flash Player for IE installed try resetting Internet Explorer - see below.

 

  1. Close all Internet Explorer and Explorer windows that are currently open.

  2. Reopen Internet Explorer.

  3. Click the Tools button f2d3a394-a4c3-4747-989e-cf3f6b782b2f_43., and then click Internet options.
  4. Click the Advanced tab, and then click Reset.

  5. In the Reset Internet Explorer Settings dialog box, click Reset.

  6. When Internet Explorer finishes applying default settings, click Close, and click OK. You'll need to restart your PC for these changes to take effect.



#3 wwzsocki

wwzsocki
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:34 AM

Posted 01 December 2013 - 03:29 PM

Thank you for answer. I did that but doesn't help. I did that before because I found such answer in web. I will tell that I can't install flash because when I go to http://helpx.adobe.com/flash-player/kb/find-version-flash-player.html and I click download. I am redirectet to http://helpx.adobe.com/flash-player/kb/flash-player-issues-windows-8.html with error message Flash Player is integrated with Internet Explorer in Windows 8.

You do not need to install Flash Player. Either Flash Player is disabled or ActiveX Filter is ON.

Please follow trouble shooting steps to play Flash content. I cant download new one because it tells that I have one installed on my pc. I follow troubelshooting and many others answers from forums and nothing works.

 

 


Edited by wwzsocki, 01 December 2013 - 03:30 PM.


#4 dls62

dls62

  • Members
  • 623 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Berkshire, UK
  • Local time:11:34 AM

Posted 01 December 2013 - 04:06 PM

In Internet Options > Advanced, is Enable Enhanced Protected Mode checked? Flash content will not play with it enabled. It can be disabled generally, by unchecking the entry, or on a site by site basis if ActiveX Filtering is off - you would see a prompt at the bottom of the page if this is the case.

#5 wwzsocki

wwzsocki
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:11:34 AM

Posted 01 December 2013 - 11:42 PM

This is first advise given on adobe flash troubelschoot page but doesn't work. I found somebody with this same problem and he wrote a tutorial how to change settings in protected mode and that work for him and few other users but for me not so I maked back all settings to default.  Thank you for answer.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users