Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WAN miniport issue (Code 31)


  • Please log in to reply
No replies to this topic

#1 branch

branch

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:52 PM

Posted 30 November 2013 - 09:28 PM

WAN Miniport (IP), (IPv6) and (Network Monitor) are not working properly.  Updated the drivers, but listed as current.  Do not know whether to uninstall and reinstall to fix problem.  An action that could cause more problems.  Can not roll back due to shaded in.  If I disabled, I'm concerned some features would slow down.  Computer is running slower on video play.  Dump files are building up disk space.  Wondering if installing AVG free anti-virus software is somewhat involved in this issue.  I tried to uninstall AVG completely with REVO uninstaller, but unable to remove completely.  Therefore, I'm still running AVG because of this annoying dilemma.  AVG Tune-Up is installed as well.   Please help with this driver issue.  



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users