Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Disable on-screen keyboard at windows 8.1 logon


  • Please log in to reply
No replies to this topic

#1 hfmstde

hfmstde

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:27 AM

Posted 30 November 2013 - 01:48 PM

If like me you are using Windows 8.1 on a non-touch screen PC then having the on-screen keyboard present every time you logon is tiresome. True, hitting spacebar gets rid of it for that session, but next logon, it's back.

 

Get rid of it for good by disabling the service that provides it - here's how

 

Type services.msc in the search box, then select run as administrator, then scroll down till you get to 

 

Touch Keyboard and Handwriting Panel Service , select properties, select disable and it will not re-appear at logon

Attached Files



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users