Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

0x80070001 error during Windows 7 system image backup.


  • Please log in to reply
7 replies to this topic

#1 Guest_NipNip1964_*

Guest_NipNip1964_*

  • Guests
  • OFFLINE
  •  

Posted 29 November 2013 - 10:35 AM

Hardware: Dell Inspiron 1545 laptop, includes single HDD 320 GB

OS: Windows 7 Home Premium SP1 64 bit, all MS updates applied.

External HDD: Argosy HD260T 120 GB, USB 2.0

 

Symptoms: Quick format of the external HDD (NTFS) followed by system image creation using the CONTROL PANEL>BACKUP & RESTORE facility within Windows.  Approx 64 GB space is required.  The process runs for about 20 minutes and approx 60% completed on the progress bar, when the progress bar turns red and the warning ‘Backup failed, incorrect function (0x80070001)’ appears.

 

Tried the following (some are suggestions from other forums):

Rebooting laptop several times.

Running CHKDSK on both internal and external HDD.

Running CCleaner cleaner and registry repair.

Scan using Avast antivirus 2014, and Malwarebytes, both with latest definitions.

From CMD prompt, run DIR /AL /S, which gave 95 ‘junctions’.  Each junction was checked in Properties of Windows Explorer to ensure it was a File Folder and not a Mounted Volume.

Using DISKMGMT.MSC, make the C: OS partition active (there are 3 partitions – 39 MB OEM, 14 GB repair E:, remainder OS C:).  This caused a BOOTMGR MISSING error on next boot up, which I could only fix by booting from a system repair DVD and following instructions to repair the OS.  I think this is when the Repair E: partition was created.

Roll back to earliest System Restore Point available (only a few days old!).

 

Previous system image creations using the same hardware and procedure have been successful.

 

The above has taken several hours of effort (I’m not a whizz at IT!) so any help would be much appreciated thank you :)



BC AdBot (Login to Remove)

 


#2 dls62

dls62

  • Members
  • 623 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Berkshire, UK

Posted 29 November 2013 - 03:18 PM

Hi NipNip1964,

 

The problem you describe seems to be the same as Issue 1 in this Microsoft Support Article - http://support.microsoft.com/kb/973455 -.  Follow the workaround detailed in the article see if that helps.



#3 Guest_NipNip1964_*

Guest_NipNip1964_*

  • Guests
  • OFFLINE
  •  

Posted 29 November 2013 - 06:33 PM

Hi  dis62

 

Thanks for your reply.  The Microsoft support article suggestion is what I did in item '5' of the things I tried (see above).  Unfortunately none of the 95 'junctions' that were listed in DIR /AL /S had the Property Type of 'mounted volume' in Windows Explorer; all were listed as 'file folder'.


Edited by NipNip1964, 29 November 2013 - 06:34 PM.


#4 dls62

dls62

  • Members
  • 623 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Berkshire, UK
  • Local time:12:53 PM

Posted 30 November 2013 - 08:20 AM

Hi NipNip1964,

 

My apologies for missing the significance of your item 5.

 

Try performing a clean boot (see below) and then running the system image creation.  It may not resolve the problem but will indicate whether any 3rd party drivers are affecting the backup.

 

Click Start, type msconfig in the Start Search box, and then press ENTER.

In the System Configuration Utility dialog box, click Selective Startup on the General tab.

Click to clear the Load Startup Items check box.

Click the Services tab.

Click to select the Hide All Microsoft Services check box.

Click Disable All, and then click OK.

When you are prompted, click Restart.

 

To return to Normal startup mode:

 

Click Start, in the Start Search box type msconfig, and then press ENTER.

On the General tab, click Normal Startup - load all device drivers and services, and then click OK.

When you are prompted, click Restart.



#5 Guest_NipNip1964_*

Guest_NipNip1964_*

  • Guests
  • OFFLINE
  •  

Posted 30 November 2013 - 06:42 PM

Thank you dls62, I will try that.

 

I have also stumbled across something partially related in another forum that mentioned running CHKDSK with all options selected.  Apparently this takes much longer, but may find errors that are otherwise missed.



#6 Guest_NipNip1964_*

Guest_NipNip1964_*

  • Guests
  • OFFLINE
  •  

Posted 04 December 2013 - 04:27 PM

Thank you to all who replied - the fault is fixed!

 

The CHKDSK routine mentioned above seemed to do the trick.  I had to select both 'Automatically fix file system errors' and 'Scan for and attempt recovery of bad sectors', then let CHKDSK run at the next boot-up.  It took a long time, but did find and correct some bad clusters.  The system image backup then ran without a problem.

 

Hurray! :)



#7 hamluis

hamluis

    Moderator


  • Moderator
  • 55,542 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX

Posted 04 December 2013 - 05:21 PM

Nice work by you...happy computing :).

 

Louis



#8 Guest_NipNip1964_*

Guest_NipNip1964_*

  • Guests
  • OFFLINE
  •  

Posted 04 December 2013 - 06:32 PM

Thank you Louis :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users