Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB 3.0 "Unkown Device" and other USB/Driver issues.


  • Please log in to reply
1 reply to this topic

#1 MushMello

MushMello

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:58 AM

Posted 27 November 2013 - 11:58 PM

I have a few problems:
 
1. My one USB 3.0 does not recognize any device I plug in. In the device manager "Unknown Device" is displayed under "Universal Serial Bus Controllers" when something is plugged in. I can charge my phone in this port though. Actually, I just plugged in an older USB mouse I had and it worked briefly. I haven't had this happen with anything else. I know I had this mouse consistently plugged into this port when it was still working though. Hm... coincidence?
 
2. One of my two USB 2.0s works, but it will only recognize my newer USB Mouse, and nothing else. My last USB 2.0 will accept everything I plug into it; the older mouse, USB Keyboard, and Wacom Bamboo Pen and Touch.
 
3. I'm pretty sure this is unrelated, but Windows always fails to install update "Intel Corporation-Display-Intel® HD Graphics."
 
4. The device manager likes to refresh... a lot... and fairly irregularly.
 
I've tried re-installing and uninstalling the "Unknown Driver," but to no result. 
 
A few images:

 

Attached File  USB device not recognized.png   24.91KB   0 downloads

 

3.0 In

 

Attached File  device manager in.png   66.66KB   0 downloads

 

3.0 Out

 

Attached File  Device Manager.png   65.73KB   0 downloads

 

All Out

 

Attached File  all unplugged.png   65.6KB   0 downloads

 

Attached File  USB device not.png   107.31KB   0 downloads

 

And a DxDiag:

 

Attached File  DxDiag.txt   34.01KB   1 downloads

 

I've dealt with the USB 3.0 for awhile now but it's only been recently that I've had problems with the USB 2.0s. I really need at least my two USB 2.0s to work though, so I can switch between my tablet and mouse. It would be wonderful though if all three would work.

 


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,726 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:58 AM

Posted 28 November 2013 - 01:29 PM

In Device Manager...scroll down to USB Controllers...uninstall each sub-item there which has "controller" in the description.  Once that is done, reboot...the USB drivers should reinstall upon booting anew.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users