Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WMPNetwk.exe= system error + unknown hard error on xp


  • Please log in to reply
No replies to this topic

#1 crogers731

crogers731

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:32 AM

Posted 27 November 2013 - 04:55 PM

My laptop started acting crazy about 3 days ago, I ran root-killer on it and than ran avast and commando and cleaned up computer. Now it was opening and started to run great, now it did a blue-screen on me rebooted and looks good runs good just wont get online even thou connected to internet and keeps showing this little box saying (WMPNetwk.exe= system error + unknown hard error). Also it will not let me apply my firewall. Please someone help.

 

 

             Thanks Chris R


Edited by hamluis, 28 November 2013 - 03:59 PM.
Moved from XP to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users