Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to install any programs, says administrator privileges are needed


  • Please log in to reply
1 reply to this topic

#1 roberena

roberena

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Australia
  • Local time:01:43 AM

Posted 25 November 2013 - 10:37 PM

For the past week I have been unable to install any programs or software on my laptop. When I do, it says I don't have administrator privileges to do so. I am the only user account and I am an administrator and I have tried to right click "run as administrator" but the same message still pops up. I have tried creating a new user administrator account which does let me install programs with no problems. 

 

Thanks!



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,887 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:43 PM

Posted 26 November 2013 - 01:36 PM

My guess...would be that your native profile is damaged, since the newly-created profile seems to work well.

 

Fix a corrupted user profile, Win 7 - http://windows.microsoft.com/en-us/windows7/fix-a-corrupted-user-profile.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users