Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I can't login, my password has suddenly stopped working


  • Please log in to reply
5 replies to this topic

#1 glovesflared

glovesflared

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:50 AM

Posted 24 November 2013 - 08:32 PM

I'll start from the beginning, I was on the computer and the keyboard started acting funky. It wouldn't type letters in all the time and some keys wouldn't work. This has never happened before and it was working just minutes ago. I restarted the computer thinking it would fix it. I reach the login screen and to my horror my password doesn't work. I type it in 2 more times carefuly checking the number of letters(only shows dots on the screen) I figured my keyboard borked out and I click the sybmol in the bottem right to access the onscreen keyboard but when I click it, it won't open. I really panic now and shut down the computer and get into safe mode. Except I need my password to get in to it! Do I need to take it into a repair shop or what?



BC AdBot (Login to Remove)

 


#2 sikntired

sikntired

  • Members
  • 1,020 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:09:50 AM

Posted 24 November 2013 - 09:00 PM

You can try accessing the Advanced Boot Options menu. Turn off computer and restart and as Windows splash screen begins to load continuously tap F8. This will bring up the Advanced Boot Options menu. From here you have several options. You might try System Restore Option. This will restore important Windows files settings back to previous settings. This utility is easy to use and gives step-by-step instructions to revert to a point in the past called a 'restore point' to return your important files and settings.

 

Good Luck and post back and let us know.



#3 glovesflared

glovesflared
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:50 AM

Posted 24 November 2013 - 09:35 PM

You can try accessing the Advanced Boot Options menu. Turn off computer and restart and as Windows splash screen begins to load continuously tap F8. This will bring up the Advanced Boot Options menu. From here you have several options. You might try System Restore Option. This will restore important Windows files settings back to previous settings. This utility is easy to use and gives step-by-step instructions to revert to a point in the past called a 'restore point' to return your important files and settings.

 

Good Luck and post back and let us know.

I assume I go in to "repair your computer" option?I tried that and it required a password, there was 2 users mine and that updatususer (its from nvidia). I can't log on to either so I can't restore.



#4 sikntired

sikntired

  • Members
  • 1,020 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:09:50 AM

Posted 25 November 2013 - 12:04 PM

You might try another keyboard if possible. Also check to see if the keyboard configuration is changed, ie, cap lock, etc.

 

Google is your friend.

 

Good Luck



#5 glovesflared

glovesflared
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:50 AM

Posted 25 November 2013 - 06:24 PM

Well I have no idea what happened but it started working. All I did was unplug the keybord overnight to test it on another computer. Wonderful resoultion if I do say so myself



#6 sikntired

sikntired

  • Members
  • 1,020 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:09:50 AM

Posted 25 November 2013 - 08:11 PM

Happy to hear you resolved the issue. :)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users