Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Errors after a new PC build


  • Please log in to reply
2 replies to this topic

#1 simondjuk

simondjuk

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:06:10 AM

Posted 24 November 2013 - 04:57 PM

Im hoping someone can help me resolve this as im getting more and more frustrated with it.  Ill provide as much info as I can remember but please feel free to ask questions and send me advice or help.

 

I have a new PC which ive built.  New case, board....everything!  Details of spec are below

 

Board: Gigabyte GA-Z87-HD3

Processor: Intel I5 Quad Core 3.2ghz

RAM: 16GB DDR3

HDD: 500GB SATA

There are no additional sound or graphics cards installed.

OS: Windows 7 64bit - genuine version

 

(temptation to post pics held back for now :grinner:)

 

Problem (example):

Problem signature:

Problem Event Name: APPCRASH

Application Name: cpu-z_1.67-setup-en.exe

Application Version: 0.0.0.0

Application Timestamp: 2a425e19

Fault Module Name: cpu-z_1.67-setup-en.exe

Fault Module Version: 0.0.0.0

Fault Module Timestamp: 2a425e19

Exception Code: c0000005

Exception Offset: 000030dc

OS Version: 6.1.7601.2.1.0.256.48

Locale ID: 2057

Additional Information 1: 0a9e

Additional Information 2: 0a9e372d3b4ad19135b953a78882e789

Additional Information 3: 0a9e

Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

 

(Ive had Exception Code: c0000096 too on a different file I tried)

 

I have installed Win 7 three times now in case the first couple of attempts went a bit daft on me but the same problem keeps happening with this and AVG (just tried the 2 for now)

 

1st try was install Win 7 then try the files before any updates - no joy

2nd try was to change the settings on the board from 'UEFI and Legacy' to just 'Legacy' (board spec says Win7 compatible) then reinstall Win 7 - no joy

3rd try was install Win 7, update using Automatic Updates and try again - no joy

After 3rd try I used some software called DriverEasy to check (used it before with no issues) and when I come to the Graphic Driver it happens, which leads me to think its something to do with that but im not sure.

 

Lastly I tried what someone suggested on another forum about changing the DEP settings which Ive followed but still no luck.

 

Luckily for me I have the current PC still working but the spec is rubbish in comparison so its not the end of the world.

 

Id just love to figure this one out, ive spent hours running updates.

 

Can anyone suggest anything to try or what it might be?  Please?

 

Many thanks


Edited by simondjuk, 24 November 2013 - 05:02 PM.


BC AdBot (Login to Remove)

 


#2 DJBPace07

DJBPace07

  • BC Advisor
  • 4,869 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:10 AM

Posted 25 November 2013 - 10:16 AM

Have you tried running Memtest overnight or some other RAM checking software?


3939.png

 


#3 simondjuk

simondjuk
  • Topic Starter

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:06:10 AM

Posted 27 November 2013 - 05:09 PM

It seems to have been the Wireless Adapter that was causing it.  Removed it and the drivers, and hey presto!

 

Got a new one on the way so fingers crossed.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users