Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Stuck at ASUS logo, and other problems


  • Please log in to reply
2 replies to this topic

#1 Tarvick

Tarvick

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:41 AM

Posted 24 November 2013 - 04:37 PM

So, here's my problem. Might as well start at the beginning..

Woke up yesterday, tried to turn on my computer, it turns on or so I thought and all I had to look at was a black screen. I always power it off when I go to bed, so it was not stuck in sleep mode. 

I also wanted to note that when looking into the case while the computer was on, everything seems to be running and starting up fine. (everything was lite up where it should have been, fans running, hard-drivings a humming, keyboard and mouse are all lite up as well, ect.) There was one red light lite up on the mother board named "Boot Device LED". I have no idea if that was lite up before this all began but I wanted to mention it.. 

After trying to hook up my computer to two different monitors, as well as trying different cords and outputs, alas still nothing but a black screen. I could tell that the monitor was on, it was just projecting black and the monitor never said anything like 'no sync' and it never went to sleep. I tried taking out my video card and using the build in video card, but the same problem persisted. 

Then, I tried moving the RAM to different parking spots - also tired only using one stick. To see if maybe one of them was corrupted or something. Still nothing but a black screen when trying to boot. I took apart my roomates computer and tried using his RAM in the many different combinations. Still no success. 

It was suggested to try a CMOS reset. SO when taking the battery out, leaving it out for 10 minutes, putting it back in - this time when my computer booted it would show me the Asus logo but would not let me past it or into the BIOs. It just hangs there showing me the logo and says "press F2 or Del to enter BIOs settings". Pressing F2 or any keys I could think of would not let me into the BIOs. I tired plugging my keyboard into different USBs and never had a successful attempt. I also tried using a different keyboard as well.

It was also suggested to me that maybe I had a bad battery on my mother board and to go replace it, so I did just that - making sure to replace it with its exact same type. No success there ether.

My computer will not load past the Asus logo now. Nor can I get into the BIOs. blah. Any suggestions for me? 

Asus Z87 A 
intel core i5 (Not positive on this one)
Cool Master Hyper 212 Evo
Nvidia GeForce Gtx 770
Corsair Tx750M
RipjawsX - F3-12800CL10D-16GBXL
intel ssd 520 series
Windows 7 Professional 64bit

 

And from this morning...

 

My computer will not load past the Asus logo still. Nor can I get into the BIOs.

 

Now when I reset the computer a new issue comes forward...

The computer no longer recognizes the keyboard or mouse and a new red light now lights up on the motherboard called "CPU LED" and the previous red light "Boot Device LED" is no longer on... This started to happens when I hit the reset button and now sometimes happens even when turn the computer off and on again.

If I turn the power off and then turn the computer on again the old issue seems to come forward or this new one, seems to be random? ... its one or the other. (Old issue: The computer seems to recognize the mouse and keyboard and just the "Boot Device LED" light comes on.)

Thought I would add this update... Any thoughts?



BC AdBot (Login to Remove)

 


#2 Trakeen

Trakeen

  • Members
  • 126 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tyler, TX
  • Local time:02:41 AM

Posted 24 November 2013 - 07:53 PM

Sometimes removing the CMOS battery isn't enough to reset the board.  There should be a jumper on the board that says clr_CMOS or maybe clear CMOS.  Should be 3 prongs with 1 jumper on 2 of the prongs.  Switch the jumper and with the power plugged in press the power button.  Then put the jumper back to it's original position.

 

Next pull your power cable, and hit the power button a few times until all the internal LEDs are turned off.  This will discharge the system to make sure it's a full cold boot.

 

If you're still having problems I would start unplugging your drives one by one (both power and data cables), and any internal cards (video card, sound card, etc.).

 

This is just a nice starting point.

 

Let us know what your results are.


Edited by Trakeen, 24 November 2013 - 07:54 PM.


#3 Kilroy

Kilroy

  • BC Advisor
  • 3,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:02:41 AM

Posted 25 November 2013 - 12:39 PM

Time to RTFM (Read the Fine Manual)

 

 

 

POST State LEDs

The POST State LEDs provide the status of these key components during POST

(Power-On-Self Test): CPU, memory modules, VGA card, and hard disk drives. If an

error is found, the critical component’s LED stays lit up until the problem is solved

 

 

So, there seems to be an issue with your boot drive.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users