Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't get into Safe Mode or System Restore


  • This topic is locked This topic is locked
2 replies to this topic

#1 jgo1247

jgo1247

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:48 PM

Posted 24 November 2013 - 02:52 PM

Running XP, SP3. Have run avast antivirus in both regular and doot scan with no results. Tried to run MalwareBytes but it hangs when trying to update definitions.

 

When I reboot and select Safe Mode it hangs while loading files.

 

Can't find files like Syetem Restore or msconfig.

 

Ran Unhide with following results:

 

Unhide by Lawrence Abrams (Grinler)
http://www.bleepingcomputer.com/
Copyright 2008-2013 BleepingComputer.com
More Information about Unhide.exe can be found at this link:
  http://www.bleepingcomputer.com/forums/topic405109.html

Program started at: 11/23/2013 02:45:10 PM
Windows Version: Windows XP

Please be patient while your files are made visible again.

Processing the A:\ drive
Finished processing the A:\ drive. 0 files processed.

Processing the C:\ drive
Finished processing the C:\ drive. 186756 files processed.

Processing the E:\ drive
Finished processing the E:\ drive. 1234 files processed.

The C:\DOCUME~1\Owner\LOCALS~1\Temp\smtmp\ folder does not exist!!
Unhide cannot restore your missing shortcuts!!
Please see this topic in order to learn how to restore default
Start Menu shortcuts: http://www.bleepingcomputer.com/forums/topic405109.html

Searching for Windows Registry changes made by FakeHDD rogues.
 - Checking HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer
 - Checking HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer
 - Checking HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\System
 - Checking HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced
No registry changes detected.

Restarting Explorer.exe in order to apply changes.

Program finished at: 11/23/2013 02:54:39 PM
Execution time: 0 hours(s), 9 minute(s), and 6 seconds(s)

 

 

Any advice as to what to do next would be appreciated.

 

John



BC AdBot (Login to Remove)

 


#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 7,139 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:01:48 AM

Posted 24 November 2013 - 06:32 PM

First of all, welcome to BC.

 

Second, due to the fact that Malwarebytes will not update or run properly and you cannot access system restore, your computer may be infected. I suggest you post this problem in the 'Am I infected' section on BC. Just be patient - the people there are busy. Don't do anything else to your computer until you get a reply from them, and if you don't understand something you are asked to do, post back for clarification.

 

Chris Cosgrove



#3 Platypus

Platypus

  • Global Moderator
  • 15,504 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:12:48 PM

Posted 25 November 2013 - 06:52 AM

Continued here:

 

http://www.bleepingcomputer.com/forums/t/515295/cant-get-to-safe-mode-system-restore-msconfig-or-malwarebytes/

 

This topic closed to avoid confusion.


Top 5 things that never get done:

1.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users