Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 system Files aren't opening


  • Please log in to reply
4 replies to this topic

#1 frankcpl

frankcpl

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:17 AM

Posted 24 November 2013 - 11:35 AM

I have tried to open even viewer and command prompt neither one will open. I have tried in safe mode as well as in normal mode. If I am in normal mode for a little bit, the computer blue screens. I have tried to run other programs such as rkill and get errors that state environment could not be loaded. I am new to this whole forum and have looked at other topics, but do not want to follow those instructions due the idea that it may not pertain to this issue. 

Anyone have any ideas?



BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,689 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:11:17 AM

Posted 24 November 2013 - 02:03 PM

How are you trying to access the Event Viewer and the Command Prompt, via the Search programs and files box?

 

If this is what you are doing, what happens when you type in the information in the Search box?

 

Have you used a registry cleaner?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 frankcpl

frankcpl
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:17 AM

Posted 24 November 2013 - 03:47 PM

I have tried through search, browsing to the actual folder ect... The command prompt isn't the normal black box icon. It is a application icon. Same for event viewer. I haven't tried a registry cleaner, because I haven't heard of one that doesn't have side effects to it. Do you have one that recommended?



#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,689 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:11:17 AM

Posted 24 November 2013 - 04:58 PM

No, I wasn't going in that direction, I was wondering if this problem could be the result of you using a registry cleaner.  My personal feelings about registry cleaners and optimizers is that they are snake oil.

 

Have you tried typing ]b]cmb[/b] in the Search programs and files box, right click on cmg when it appears above the search box and choose run as administrator?  This will open the elevated command prompt.

 

To access the Event Viewer type eventvwr in the Search programs and files box, then press Enter.  If there is a problem with that, right click on eventvwr in Properties above the search box and choose Run as administrator.  

 

Let us know how this goes.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 frankcpl

frankcpl
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:17 AM

Posted 05 December 2013 - 10:00 AM

I tried that, and the only thing I could do was reload the OS. I have never seen that before. As for a registry cleaner, I didn't use one. It must have been a bug or something I picked up. Thanks for your help though.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users