Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Access Firefox But Can Use Chrome and IE


  • Please log in to reply
2 replies to this topic

#1 battyhippie

battyhippie

  • Members
  • 430 posts
  • OFFLINE
  •  
  • Local time:09:59 PM

Posted 24 November 2013 - 10:12 AM

On Saturday when I went to use Firefox, I got this strange message:

 

   "Could not initialize the application's security components, Most likely cause is problems with files in your app's profile directory. Please check that this directory has no read/write restrictions or that your hard drive is not full. Exit app and fix problem."

 

Okay...now Firefox has been working perfectly up to Sat and it is the only browser that I use. So I uninstalled and re-installed Firefox...same message. Ran scans...got a few puppies on Super Anti Spyware but Mbam and advast! were clean.

 

Wait till son comes home, cry help!, he has no clue on the message, never saw that one from Firefox, and he checked the hard drive...not full and he feels plenty of room. Perhaps a Firefox issue? Let the computer think...

 

Well today, Sunday, I am still getting the same message and forgot to add that Firefox cannot access the net. I'm stumped, because Chrome and IE both work fine.

 

What I got is an emachine running WinXP service pack 3...zone alarm,  avast!, super anti spyware and mbam.

 

Any and all suggestions on this would be greatly appreciated because my son and I are both stumped...



BC AdBot (Login to Remove)

 


#2 battyhippie

battyhippie
  • Topic Starter

  • Members
  • 430 posts
  • OFFLINE
  •  
  • Local time:09:59 PM

Posted 25 November 2013 - 09:54 AM

Update:

 

I fixed it ... I think...real high tech solution here, I Googled the problem, solution to reset Firefox, which I did, and so far no message...

 

My son is proud of me, ha ha....



#3 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:59 AM

Posted 25 November 2013 - 07:15 PM

Thank you for posting back your solution that worked. :)


Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users