Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I think I have a virus on my Galaxy S3 phone


  • Please log in to reply
1 reply to this topic

#1 zzyzxgal

zzyzxgal

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:27 AM

Posted 23 November 2013 - 03:23 PM

The phone can't access google playstore. Disabled/reenabled, cleared cache, cleared data, forced stop, cleared RAM. Other strange behavior in other things...real glitchy.

BC AdBot (Login to Remove)

 


#2 zzyzxgal

zzyzxgal
  • Topic Starter

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:27 AM

Posted 23 November 2013 - 05:14 PM

I'm sorry I bothered everyone here with this.  I was able to find a solution after tons of searching and trying out things I found on-line.  Resetting the preferences ended up working.  I don't know if there's a virus causing some of the stuff going on... but at least I got this feature working.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users