Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can`t share files and be pinged - after Combofix run


  • This topic is locked This topic is locked
2 replies to this topic

#1 TomekO_o

TomekO_o

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:43 AM

Posted 22 November 2013 - 04:09 PM

Hi.
 
Friend of mine runs small company. One of the computers started to behave weird and he asked me for help. After Windows boot up I noticed some "new" antivirus on desktop listing lots of infected files and requiring immediate license purchase. Even though I closed the window it appeared again each time I tried to run any application. After quick search I found that it was: Security Pro virus. 
 
I run TDSS, RougeKiller and MBAM - which removed: Rogue.AntivirusSecurity, Hijack.SecurityCenter, Rootkit.0Access.ED and Trojan.Kelihos.OTF. Everything was working fine after reboot, but still I was not sure if my computer is clean so I decided to run Combofix. After this I checked if everything is working ok - and then I removed Combofix backups (uninstall).
 
After few hours it turned out that there is some problem with networking. PC has Internet connection, but is not(!) visible in local network, does not(!) respond to ping and other computers cannot access sharded folders on this computer :(.
 
I checked services, event log and network connection settings - everything looks ok. I can also ping other computers and browse shared files. I tried to do some TCP/IP reset:
 
netsh int ip reset
 
but it failed with message: Reseting Echo Request, failed. Access is denied.
 
 
Do you have any ideas how to fix this ?
 
PC runs Windows Vista 32bit and Nod 32 antivirus.
 
Cheers,
Tomek
 
 

Attached Files



BC AdBot (Login to Remove)

 


#2 TomekO_o

TomekO_o
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:43 AM

Posted 23 November 2013 - 07:40 AM

Unfortunately, due to urgency of this problem I have to act quick so I decided to make full disk format and reinstall Windows.
 
Please, close this issue. I am very sorry if I wasted your time. Next time I will think twice before running ComboFix.
 
Cheers,
Tomek


#3 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,905 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:06:43 PM

Posted 23 November 2013 - 02:15 PM

It appears that this issue is resolved, therefore I am closing the topic. If that is not the case and you need or wish to continue with this topic, please send me or any Moderator a Personal Message (PM) that you would like this topic re-opened.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users