Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Update not working after installing SP3


  • Please log in to reply
3 replies to this topic

#1 Dawgmom

Dawgmom

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:06:49 PM

Posted 22 November 2013 - 01:20 PM

Hi.

 

I just finished a clean install of WinXP with SP2 using the disk that came with the computer. Then I used the driver disk to install the drivers. Lastly, I went to Windows Update (from the start menu). I downloaded, installed, and rebooted after the first 80 critical updates. Then I did the same after being prompted to install SP3. After the reboot and returning to the WU the little green bar just kept running - no updates showed in the browser. I went to the MSN homepage and was asked to upgrade my browser to IE8 and did. Then I noticed that the Automatic Updates popped up with new updates to install which I did.

 

I know there are other software and driver updates (although I won't install drivers from WU) and I would like to be able to get them if I need to - especially for MS Office, etc. I tried using a BAT file fix I found at the MS Knowledgebase but it didn't help.

 

I tried to attach my windows update log to this post but it's too big. It was also too long to paste and kept crashing IE8. So, if you can help but need to see it, please let me know how to post it.

 

Thanks.

 

FYI:

 

Dell Demension 5150

WinXP MCE SP3
Intel Pentium D
2.66 GHz
2.50 GB RAM


Edited by Dawgmom, 22 November 2013 - 01:44 PM.


BC AdBot (Login to Remove)

 


#2 Union_Thug

Union_Thug

    Bleeps with the fishes...


  • Members
  • 2,355 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:is everything
  • Local time:07:49 PM

Posted 22 November 2013 - 04:02 PM

Recurring problem with Internet Ex-PLODE-r (monthly, it seems) every time Microsloppy releases a new cumulative security update to Ex-PLODE-r it "breaks" Windows & M$ updates.

 

http://www.bleepingcomputer.com/forums/t/514140/svchostexe-using-100-cpu/?p=3208664

http://www.infoworld.com/t/microsoft-windows/windows-xp-update-locks-machines-svchost-redlined-100-fix-it-kb-2879017-230733

http://www.msfn.org/board/topic/170321-anyone-able-to-get-or-check-ms-november-2013-updates/?hl=%2Bsvchost+%2B100%25

Install latest (Nov 2013) Cumulative Security Update for Internet Explorer 8 for Windows XP (KB2888505) & hopefully WU will work

 

Hope this helps. :busy:



#3 lautry

lautry

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:05:49 PM

Posted 23 November 2013 - 12:39 PM

well, the saga continues. I download the update, it only gives me the option to save, not run. i open the file and windows says it can't open the .msu file and that i should select a program to open it. seems like i'm beat at every turn.

Larry



#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,753 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:49 PM

Posted 26 November 2013 - 04:43 PM

I was under the impression that Windows Updates only responded to XP with SP3 already installed...I guess that I was wrong.

 

Worth a look, http://support.microsoft.com/kb/2606456  AND http://support.microsoft.com/kb/943144 .

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users