Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

explorer.exe not working on startup#


  • Please log in to reply
1 reply to this topic

#1 grantquigle

grantquigle

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:27 PM

Posted 21 November 2013 - 03:12 PM

Alright, so heres the problem:

It seemed to begin after I installed a windows update, but that might not be the source. When I boot up my computer, all I get is a black screen, and one of my (few) programs that should start when logging on. So I go through CTRL ALT DEL and run explorer.exe which works as intended. Despite this however, my theme is then askew and I have to run a troubleshoot under the personalise option when I right click the desktop, which comes up with the notice that the desktop window manager was disabled. This then fixes the problem for me, but my computer runs slower than usual, and certain programs refuse to run altogether.

Following up several google searches, the most popular fix seemed to be regedit and check certain values were correct, such as HKEY LOCAL MACHINE etc. These all were fine for me, and I found a result that suggested that maybe malware had replaced my Explorer.exe and disguised itself as such. I ran hitmanpro, and found a dll. (I think?) file which was disguised and flagged as malware. This was then deleted and several other scans from other programs turned up nothing else.

 

The problem persisted however, and I found a suggestion to begin in safe mode. This worked perfectly with explorer.exe working perfectly, which leads me to believe that somehow where my laptop is supposed to read the command to run explorer.exe has been damaged, or is not being read properly. This is just an uneducated guess however.

 

What I’m asking is has anyone else experienced this? Or does anyone have any ideas on what I can do to fix this?

Thanks



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,723 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:27 AM

Posted 26 November 2013 - 05:22 AM

Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 
Also...please Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 , taking care to post the link of the snapshot in your next post.
 
Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users