Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google sites not connecting on wireless, works elsewhere


  • Please log in to reply
No replies to this topic

#1 KRalph

KRalph

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:47 PM

Posted 20 November 2013 - 08:00 PM

Hi -

Overnight my home wireless network stopped opening google sites but other sites work. It is the same via my phone on the same wireless network. I ran rkill, TDSSkiller and my anti-virus and came up with nothing after reading other people's posts.

HOWEVER - when I disable wireless and run the internet through my phone data connection google works perfectly on the laptop and the phone, which makes me think it must be something in the router or modem. But I thought that independently they couldn't get viruses? I've reset the router and restarted the modem with no change. I'm not very tech savvy so if you can help please spell each bit out.

Many thanks

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users