Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

0Access - Part 2


  • This topic is locked This topic is locked
1 reply to this topic

#1 milon

milon

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:09:25 PM

Posted 20 November 2013 - 11:43 AM

I apologize for creating a new thread.  Our internet was down for about a week due to our ISP's incompetence and the original thread was locked due to inactivity.  I sent a PM to TB-Psychotic the same day he locked it asking for it to be unlocked, and it's now 5 days later and I've heard nothing back.  

 

My original thread is here:

http://www.bleepingcomputer.com/forums/t/513212/0access/

 

Where I left off, TB-Psychotic had asked me to perform a scan using the online ESET tool.  I did, and it found no threats.  I need to know what the next step is, or if we're finally clean.



BC AdBot (Login to Remove)

 


#2 milon

milon
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:09:25 PM

Posted 22 November 2013 - 02:43 PM

Update - original thread has been re-opened.  This can be locked/deleted/merged/whatever.  :) 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users