Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with DEP


  • Please log in to reply
3 replies to this topic

#1 robert89

robert89

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:27 AM

Posted 18 November 2013 - 03:28 AM

Hy everyone! I have a little problem and i dont know how to resolve. I noticed that I can do absolutely any setting to enable or disable DEP. NX is allways on. Where is the problem?

Snapshot_2013_11_17_152943.png



BC AdBot (Login to Remove)

 


#2 technonymous

technonymous

  • Members
  • 2,520 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:27 PM

Posted 18 November 2013 - 08:25 AM

Typically that means that you have a computer processor that doesn't support Hardware DEP.



#3 robert89

robert89
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:27 AM

Posted 18 November 2013 - 10:48 AM

If i have NX i must to have DEP


Edited by robert89, 18 November 2013 - 10:52 AM.


#4 Kilroy

Kilroy

  • BC Advisor
  • 3,483 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:05:27 PM

Posted 19 November 2013 - 02:58 PM

DEP may be turned off in the BIOS.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users