Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

FireFox doesn't go to my homepage..


  • Please log in to reply
7 replies to this topic

#1 Konadan

Konadan

  • Members
  • 261 posts
  • OFFLINE
  •  
  • Local time:06:39 PM

Posted 17 November 2013 - 05:42 PM

It's optioned to go to MSN.com, but doesn't go there. It goes to a blank page.

Edit: Moved topic from Windows XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 Roodo

Roodo

  • Members
  • 760 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:39 PM

Posted 18 November 2013 - 05:51 PM

here you go:

http://www.ehow.com/how_5397112_change-home-msn.html



#3 Konadan

Konadan
  • Topic Starter

  • Members
  • 261 posts
  • OFFLINE
  •  
  • Local time:06:39 PM

Posted 19 November 2013 - 11:05 AM

The options are correct.  I believe I have a corruption problem.  There is a a Win7 command that scans your entire OS for missing or corrupted files, but I can't remember the name.  Anyone know?



#4 Roodo

Roodo

  • Members
  • 760 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:39 PM

Posted 19 November 2013 - 11:26 AM

sfc /scannow



#5 Konadan

Konadan
  • Topic Starter

  • Members
  • 261 posts
  • OFFLINE
  •  
  • Local time:06:39 PM

Posted 20 November 2013 - 02:44 PM

The Scan didn't find any problems...bummer.

 

I go to a blank page when Firefox opens, but I can go to my home page, after hitting the the "house" icon on the upper right corner.   Anyone have any ideas?



#6 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:09:39 PM

Posted 20 November 2013 - 03:50 PM

The options are correct. 

 

Does that mean you checked Options/General tab/When Firefox starts: Show my home page is selected instead of Show blank page?



#7 Konadan

Konadan
  • Topic Starter

  • Members
  • 261 posts
  • OFFLINE
  •  
  • Local time:06:39 PM

Posted 20 November 2013 - 04:26 PM

Yes, I checked it.  It has the correct home page.



#8 Konadan

Konadan
  • Topic Starter

  • Members
  • 261 posts
  • OFFLINE
  •  
  • Local time:06:39 PM

Posted 22 November 2013 - 04:29 PM

Google Chrome does the same thing...goes to a blank page instead of my Homepage.  Win IE crashes when I open it.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users