Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Guild Wars Stuck At Connecting To Anet


  • Please log in to reply
4 replies to this topic

#1 mikelivia

mikelivia

  • Members
  • 108 posts
  • OFFLINE
  •  
  • Local time:12:01 AM

Posted 02 May 2006 - 01:07 PM

Ok so i reformatted windows xp. I reinstalled the game and it starts to install then just gets stuck at a connecting to anet screen. This game use to play fine. I checked all my router ports to make sure they are all open which they are. Followed guildwars guides to fix this problem. But my video card currently isnt working but i dont see how that would affect the game from installing. Any ideas ? Thanks all

BC AdBot (Login to Remove)

 


m

#2 conk

conk

  • Members
  • 295 posts
  • OFFLINE
  •  
  • Location:midlands
  • Local time:06:01 AM

Posted 02 May 2006 - 01:30 PM

ok you need to allow it through your firewall as an exception or if you are using a router forward the port, i had excactly the same problem ,ive only just this week been able to start playing just in time for factions :thumbsup:
If the universe is ever expanding, what are we expanding into?

#3 mikelivia

mikelivia
  • Topic Starter

  • Members
  • 108 posts
  • OFFLINE
  •  
  • Local time:12:01 AM

Posted 02 May 2006 - 03:55 PM

alright ill have to mess with it. Im using AVG and Ewido kind of new to both programs but thanks for the help

#4 conk

conk

  • Members
  • 295 posts
  • OFFLINE
  •  
  • Location:midlands
  • Local time:06:01 AM

Posted 03 May 2006 - 11:45 AM

is your internet ruuning through a router? ive heard thet most routers are having trouble with guild wars.
If the universe is ever expanding, what are we expanding into?

#5 stevealmighty

stevealmighty

    Bleepin' WormBreath


  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Upstate NY
  • Local time:12:01 AM

Posted 03 May 2006 - 12:25 PM

Seeing as how you just reinstalled XP, if you have SP2 on there, then the firewall is (I believe) automatically turned on by default. That would prevent the game from connecting.

You can disable the firewall in the control panel. I'm not familiar with the windows built in firewall at all, but if you want to have it on, you might be able to find a way to allow the firewall to "grant access" for Guild Wars.

Hope it helps!
War produces veterans, wounded both physically and mentally. They have sacrificed for us.....and it is now our job to help these veterans, as they have already helped us in ways we will never know, in ways that we cannot fathom, and in ways that we take granted every day.
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users