Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

RAID 1: The boot selection failed because a required device is inaccessible.


  • Please log in to reply
2 replies to this topic

#1 teash79

teash79

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:54 PM

Posted 16 November 2013 - 10:16 PM

Long time follower, first time posting! For once I am stumped!

 

A friend came to me with the error "The boot selection failed because a required device is inaccessible.". I have spent about 20 hours trying to fix it, but unsuccessful. Here is (was) the setup.

 

Two 1 TB hard drives, in Raid 1 (mirroring). I say "was the setup" because I inadvertently pulled the cable off one one drive, so when I booted up the BIOS said "Raid was in critical condition". To my understanding (which is limited when it comes to RAID), in a mirrored setup, if one drive fails, the other one still works. So I have been working with only one drive trying to get the the computer to boot to Windows 7. 

 

Things I have tried (on the RAID 1 setup, and each individual drive):

 

Ultimate Boot CD: (Only tried this when both drives were in RAID 1). The disk allowed me to repair the boot record, and when I rebooted it said "Missing Operating System". 

 

Windows Repair Disk. When both drives are plugged in Windows see's 2 different windows installations. I try to repair #1 and it fails, when I try to repair #2, it fails. The reason, "Missing OS Loader".

 

CHKDSK: Everything came back ok.

 

Bootrec .FixMBR: Said it was successful.

 

Bootsec /nt60 SYS c: (Dont remember the exact input but there was a great article I followed). This also was successful.

 

 

I am not sure what else to do. My only option at the moment is to re-install windows on one drive and save the files from the other drive. 

 

I hope that you guys can help me get the RAID 1 set back up and Windows booting, with out a total systems failure.

 

Thank you for your time and any suggestions.


Edited by hamluis, 17 November 2013 - 12:38 PM.
Moved from Win 7 to Internal Hardware - Hamluis.


BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:03:54 AM

Posted 16 November 2013 - 10:53 PM

First thing I would do is perform a hardware test on the drives via the hard drive manufactures website, and see if there are any failures. Perform the long or extended tests to perform an indepth test.

#3 teash79

teash79
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:54 PM

Posted 17 November 2013 - 02:11 PM

I went to Western Digital to try and find a diagnostic boot cd, however, they don't have the boot.iso download anymore. I can only download one for DOS and Windows. However, I can't boot into Windows. So I downloaded Hirens BootCD because I saw a post where someone said they have that tool as part of the package. 

 

So with that said, I saw an option on the CD to boot into Windows 7 using the boot manager, and it worked. With the CD rom, I could successfully boot up my windows installation. However with out the disk, I was not able to. 

 

So what is the CD doing, that Windows isn't?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users