Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 8.1 is "The New VISTA"


  • Please log in to reply
13 replies to this topic

#1 SuperComputer

SuperComputer

  • Banned Spammer
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:41 PM

Posted 16 November 2013 - 08:55 PM

Blame me  but I have to say it.... what where they thinking in the developement of Windows 8? I mean I had all 4 versions in my pc,9431,9600 etc last version was 8.1 which lasts 90 days (evaluation..)

and here are the results:

One milion bugs... CHECK

Unstable behaviour.. CHECK

Metro Apps SUPERUNSTABLE ...... DOUBLE CHECK

One day it works the next one it says Cant Open The App CHECK

One day I woke up and every app in the Metro didnt work CHECK

Windows App Store works but isnt working the same time CHECK

May blow up in your face CHECK

100% Negative review CHECK

 

ok now lets see now...

I made 4-5 Formats and Installations testing Windows 8 (all versions had to many bugs)  so you understand that after operating them a few weeks now Frustration grew and I finally made up my mind...

I stopped convincing myself that 8 is good or at least I misunderstood it and accept the reality. Its the Crap of the Century...

Now after the Windows 8 adventure I am on Windows 7 64bits sp1 and it works like a charm...

Peaceful Enviroment CHECK

Harmony Again CHECK

Stable operation CHECK

no metro apps CHECK

100% Compatibility with Everything CHECK

 

Ultra performance CHECK

Happy user again CHECK

 

Dear Microsoft,

Learn from the others, DO NOT COPY OTHERS.

Thanks.


Edited by SuperComputer, 16 November 2013 - 10:46 PM.


BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:01:41 PM

Posted 16 November 2013 - 09:41 PM

Could it be that your computer's hardware is not compatible with Windows 8 or Windows 8.1 for that matter?

So I think blaming Microsoft is a bit premature here.

Post your computers specs via running:

Please perform the following, so that we can get the exact specs of your computer. This will better assist us in helping you more.

Publish a Snapshot using Speccy

The below is for those who cannot get online

Please take caution when attaching a text file to your post if you cannot copy/paste the link to your post, you will need to edit it to make sure that your Windows Key is not present.

#3 SuperComputer

SuperComputer
  • Topic Starter

  • Banned Spammer
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:41 PM

Posted 16 November 2013 - 09:49 PM

No it could not be... look for yourself:

GIGABYTE 78LMT-S2

http://www.gigabyte.com/products/product-page.aspx?pid=4311#dl

it has w8 Drivers...

my CPU... 

Energy Efficient AMD Athlon™ II X4 Quad-Core Processor Model Number Frequency CMOS Technology Total Dedicated L2 Cache Packaging Thermal Design Power 620e 2.6 GHz 45nm SOI 2MB socket AM3 45W

KINGSTON DD3 RAM 4GB 1333

SSD KINGSTON KC 60GB 550MB/READ.

 

Admire my poor setup but... here in Greece we have money problems... :-)


Edited by SuperComputer, 16 November 2013 - 09:52 PM.


#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:01:41 PM

Posted 16 November 2013 - 09:53 PM

Please run a speccy, and the Windows 8 drivers on your motherboards site could be old and outdated and quite possibly untested with Windows 8.1.

#5 SuperComputer

SuperComputer
  • Topic Starter

  • Banned Spammer
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:41 PM

Posted 16 November 2013 - 10:40 PM

http://speccy.piriform.com/results/6RlMAtoZp5pW4NPDxwxDiiI



#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:01:41 PM

Posted 16 November 2013 - 10:50 PM

For one your video card is in legacy support mode, and you can try the drivers here:

http://support.amd.com/en-us/download/desktop/legacy?product=legacy2&os=Windows%208%20-%2064

Have you tried installing Windows 8.1 on the actual Seagate Drive, and having the Kingston SSD unplugged, because that may cause issues with Windows due to driver support and firmware versions.

Also how did you acquire Windows 8/8.1?

#7 SuperComputer

SuperComputer
  • Topic Starter

  • Banned Spammer
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:41 PM

Posted 16 November 2013 - 10:54 PM

Thanks for the tips, I just formatted and Now I am downloading the drivers for 7, I did not put them yet.

No,i did not tested 8.1 in the seagate drive.

I acquired Windows 8.1 Enterprise from Technet Evaluation Center Official Microsoft website. It lasts for 90 days.

http://technet.microsoft.com


Edited by SuperComputer, 16 November 2013 - 10:55 PM.


#8 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:01:41 PM

Posted 16 November 2013 - 10:56 PM

Just wanted to rule out possible piracy, since that is where issues start to arise due to various things.

Test the Windows 8.1 installation on the Seagate, and disconnect the Kingston Drive and see what your results are.

Also when you do that, post another Speccy of Windows 8.1 Installation.

#9 SuperComputer

SuperComputer
  • Topic Starter

  • Banned Spammer
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:41 PM

Posted 16 November 2013 - 10:57 PM

Ok now that I have windows 7 in the ssd I will plugg it off and install again windows 8.1 in the Seagate so through bios I will be able to have a Hardware dual Boot. ;-)

The thing is that both 7 and 8 have Designed to work with ssd drives... Firmware of my ssd is the latest bytheway,.. Then I'll post another Speccy Snapshot of Windows 8.1 Installation.

Ok here we go again...


Edited by SuperComputer, 16 November 2013 - 11:00 PM.


#10 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:01:41 PM

Posted 16 November 2013 - 11:00 PM

It can still cause issues, and those issues may not be known to Kingston so they may not have released firmware designed to work with Windows 8.1

#11 SuperComputer

SuperComputer
  • Topic Starter

  • Banned Spammer
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:41 PM

Posted 16 November 2013 - 11:02 PM

It can still cause issues, and those issues may not be known to Kingston so they may not have released firmware designed to work with Windows 8.1

We agree. 



#12 SuperComputer

SuperComputer
  • Topic Starter

  • Banned Spammer
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:41 PM

Posted 16 November 2013 - 11:10 PM

Explain this to me, one day I wake up after two or three days of smooth buggy operation. All metro apps show an x down in the right corner and when I tried to open Facebook or twitter metro app:

This app cant open

Go to microsoft store.

damn.. (Full updated Windows 8.1evaluation to the last  official update. )



#13 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:01:41 PM

Posted 16 November 2013 - 11:12 PM

There could have been an update that was downloaded that was incompatible with a piece of hardware on your computer causing this issue.

#14 SuperComputer

SuperComputer
  • Topic Starter

  • Banned Spammer
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:41 PM

Posted 16 November 2013 - 11:18 PM

There could have been an update that was downloaded that was incompatible with a piece of hardware on your computer causing this issue.

Thank you for replying so quickly man, if you come to Greece for vacations I'll buy you a case of beers. :-) cheers  :thumbsup2:  :bowdown:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users