Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Startup problem.


  • Please log in to reply
7 replies to this topic

#1 Sidas7

Sidas7

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:54 AM

Posted 16 November 2013 - 05:14 AM

Hello everyone. When i press boot button everything loads perfectly fine. When I see my desktop this thing pops up:

cb459475889830f5741ea0c581118068208.jpg

 

 

It really annoys me, I scanned my computer for viruses. Nothing was found. I don't remember installing some kind of program or anything like that. This thing pops up everytime I start my computer. Please help :)


Edited by hamluis, 27 November 2013 - 01:49 PM.
Moved from Win 7 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:06:54 PM

Posted 16 November 2013 - 08:20 AM

1) Are you running Autohotkey? If so, read this: http://www.autohotkey.com/board/topic/50717-hotkey-shortcut-not-working-for-some-programs/

 

2) If you are not running autohotkey, download & run Mike Lin's Startup Control Panel. Uncheck any startup item they either relates to the above message or that you don't need (check all tabs): http://www.mlin.net/StartupCPL.shtml



#3 Sidas7

Sidas7
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:54 AM

Posted 27 November 2013 - 12:28 PM

Hi Allan. I don't run Autohotkey. I ran Mike's startup control panel. I found something relating to java, unchecked it and that window still comes up everytime I start my computer. I am running CCleaner right now, will see how it goes.



#4 Allan

Allan

  • BC Advisor
  • 8,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:06:54 PM

Posted 27 November 2013 - 02:22 PM

Uncheck ALL items in startup control panel. Reboot. Do you still get the message?



#5 Sidas7

Sidas7
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:54 AM

Posted 30 November 2013 - 02:31 AM

Yes it worked. Thanks

#6 Allan

Allan

  • BC Advisor
  • 8,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:06:54 PM

Posted 30 November 2013 - 07:34 AM

Okay. You can start adding them back one or two at a time (rebooting after each change) until the problem recurs and you'll have identified the offending process.



#7 Sidas7

Sidas7
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:54 AM

Posted 01 December 2013 - 03:46 PM

bleep you bleep



#8 Allan

Allan

  • BC Advisor
  • 8,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:06:54 PM

Posted 01 December 2013 - 04:02 PM

I beg your pardon?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users