Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox problem


  • Please log in to reply
8 replies to this topic

#1 sailor1man

sailor1man

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:04 PM

Posted 14 November 2013 - 09:03 PM

Hi all, can someone help

for the last 2 weeks I have had a problem with firefox. I have uninstalled it and re-downloaded it and the problem persists.

When I close firefox it disappears from the screen, but when I try reopening it, I get a message saying that firefox is already running and I must close it down first!

I then do this by starting task manager which shows it running and close it from there, the only other option is to reboot.



BC AdBot (Login to Remove)

 


#2 JohnnyJammer

JohnnyJammer

  • Members
  • 1,117 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:QLD Australia
  • Local time:08:04 PM

Posted 14 November 2013 - 09:29 PM

Yeh generally this is because of the stupid FlashPlayerPlugin. Goto programs and feature (appwiz.cpl) and uninstall the adobe flash player and shockwave player and then open it.



#3 sailor1man

sailor1man
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:04 PM

Posted 14 November 2013 - 09:39 PM

OK thanks for that. is there something that I can use instead



#4 JohnnyJammer

JohnnyJammer

  • Members
  • 1,117 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:QLD Australia
  • Local time:08:04 PM

Posted 14 November 2013 - 11:23 PM

There is google chrome, opera (Everything goes throgh their proxy last time i checked (Can be good as your IP wont be shown to websites, Data mining)). I personally like Firefox but thats something i roll out across the <=100 machines i have activley at any one time on the domain.

I discourage InternetExplorer for odvious security reasons.

 

Just uninstall them adobe flash player plugins in appwiz.cpl then try firefox again.



#5 sailor1man

sailor1man
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:04 PM

Posted 14 November 2013 - 11:27 PM

I have disabled flash player but cant find where to uninstall where do I find appwiz.cpl



#6 JohnnyJammer

JohnnyJammer

  • Members
  • 1,117 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:QLD Australia
  • Local time:08:04 PM

Posted 14 November 2013 - 11:44 PM

Goto Start and then run (Or press and hold the Windows key and hit R and the same time)and type that command in, sorry mate i always use the direct command as it can take ages to type out "Control panel/Programs and features etc etc etc" + people have different view styles in Control panel.



#7 Icepick

Icepick

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:34 PM

Posted 15 November 2013 - 01:22 AM

If the above doesn't work it might be a addon.

 

1. Right click on your task bar (down the bottom of your screen where all open programs appear) then click Start Task Manager.

2. Click the processes tab and the find in the list firefox.exe. Click on firefox.exe and then click end process. You can now close task manager.

3. The best way to test this is start Firefox in safemode. To do this right click on your Firefox shorcut (Most likley on the desktop) and then click Properties. The Firefox properties window should open up.

4. On the shortcut tab in the target field at the end after the quotes add -safe-mode then click OK.

5. Now double click on the Firefox shortcut you just changed.

6. A Firefox safe mode window should open. Click continue in safe mode. (This will disable all addons and plugins)

7. Now test this a few times to see if Firefox closes properly. If it does when starting in safe mode click diable all add-ons. This will permanently disable your add-ons even when not running Firefox in safe mode.

8. Remove the -safe-mode from the shortcut target field and then start Firefox again. Test again to see if Firefox closes. If it does inable addons one by one to find the one that is coursing this problem.

 

This this doesn't work it might be a toxic profile.



#8 sailor1man

sailor1man
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:04 PM

Posted 15 November 2013 - 02:07 AM

did all that and seems to be working OK now. I noticed something in task manager that is different now. previously it would close in applications but not in processes now it closes in both. as you say I am reaplying my addons one by one. I have a feeling it was an addon called ghost!

thanks for your help



#9 Icepick

Icepick

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:34 PM

Posted 15 November 2013 - 02:54 AM

did all that and seems to be working OK now. I noticed something in task manager that is different now. previously it would close in applications but not in processes now it closes in both. as you say I am reaplying my addons one by one. I have a feeling it was an addon called ghost!

thanks for your help

Your very welcome. Happy to help :bananas:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users