Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Have script errors even after resetting in IE


  • Please log in to reply
1 reply to this topic

#1 Kalldor

Kalldor

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:50 AM

Posted 13 November 2013 - 03:30 PM

I have made all the changes that I was told to make in IE 10.  I still get script errors especially with Yahoo Messenger.  But with some websites as well.  If anyone can help me with this problem I would really appricate you help   Thank you for your time.  Kalldor



BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:50 PM

Posted 13 November 2013 - 08:12 PM

Hi Kalldor. Please post the changes already attempted to resolve the issue. Have you tried turning off the feature and suggestions coming from this MS Link?


Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users