Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

AlphaStation 200 4/233 Reformmating Issues


  • Please log in to reply
1 reply to this topic

#1 kohatsuk

kohatsuk

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:56 AM

Posted 12 November 2013 - 04:12 PM

Currently trying to reformat an older AlphaStation 200 series to Windows NT. When I went to reformat I chose 1000kb for the format space and went about reformating but the system error'd out and said it did not have enough room. Now when I go to reformat the Installation stops and says that the HDs are full when I get to the partioning portion of the reformat. Any clues on what I need to do to format the drives without using Windows?

 

Thanks!



BC AdBot (Login to Remove)

 


#2 goldfist

goldfist

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Hampshire, USA
  • Local time:06:56 AM

Posted 26 December 2013 - 11:14 PM

I ran into a similar problem a while back when using some drives that had partitions on them that were unknown to the OS of which you want to install. My fix for this was to delete these partitions with either DELPART on a bootable floppy disk, or use a bootable Linux OS to delete the partitions. I then was able to boot the system off of the OS that was to be installed on the old system and the hard drive was bare as if from factory, I then was able to make necessary partitions and install the OS clean and in no time was up and running.

 

At my current gov job we still use the old 64-bit DEC Alpha's with DEC Net and OpenVMS OS. They are solid running systems. Its been a long time since I ran NT on a Alpha 200, but I know that NT 3.51 worked back in the late 90s at a prior job that had them. Unfortunately there is very limited OS support for the 64-bit Alpha's.


Edited by goldfist, 26 December 2013 - 11:17 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users