Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to Drag Fill Handle in Excel to Automatically Increment Values


  • Please log in to reply
11 replies to this topic

#1 CarrieWojo

CarrieWojo

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:11:21 AM

Posted 12 November 2013 - 11:37 AM

I have been searching on the internet for hours trying to find a solution for this.
I have seen many similar posts but doing the suggested has not been able to fix my own problem yet.

I want to be able to use drag-and-drop to have Excel automatically fill the lower cells in increments.

For example I enter:
1
2

When I drag the fill handle I want to get:
1
2
3
4
5

What I get:
1
2
2
2
2

Basic PC specs:
I have Windows 7 and Microsoft Office 2007.

Additional information:
This spreadsheet was able to do this previously.
I can still drag-and-drop in increments on other sheets in the same workbook.
Other computers are also unable to make this spreadsheet's drag-and-drop function to automatically increment values.

What I have tried so far:
1. Select two cells and drag the fill handle.
2. Hold ctrl and drag the fill handle.
3. Went to "Excel Options", selected "Advanced" and made sure "Enable fill handle and cell drag-and-drop" was enabled.
4. Went to "Formula" tab, selected "Calculation Options" and made sure it was set to "Automatic"

The above have fixed the problem for other users but this has not yet fixed my own issue.

I have tried everything I can find on the internet so far.

Any additional methods would be greatly appreciated.

Thank you.



BC AdBot (Login to Remove)

 


#2 Roodo

Roodo

  • Members
  • 760 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:21 AM

Posted 12 November 2013 - 12:00 PM

type 1 then 2 in column a

highlight 1 and 2

goto corner on cell  (lower right were there is a square)

cursor change to a plus sign then left click drag down and release

 

If that isn't working check:

XL2007 go to File/Options/Advanced/check Show paste options checkbox

 

Another:

http://www.terryscomputertips.com/computers/excel-auto-fill-not-working-properly/


Edited by Roodo, 12 November 2013 - 12:15 PM.


#3 CarrieWojo

CarrieWojo
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:11:21 AM

Posted 12 November 2013 - 12:03 PM

type 1 then 2 in column a

highlight 1 and 2

goto corner on cell  (lower right were there is a square)

cursor change to a plus sign then left click drag down and release

 

I have tried this already.

I have also tried holding Ctrl and dragging.

I can see the plus sign appear on my fill handle but it will not increase in value as I drag.



#4 CarrieWojo

CarrieWojo
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:11:21 AM

Posted 12 November 2013 - 01:57 PM


If that isn't working check:

XL2007 go to File/Options/Advanced/check Show paste options checkbox

 

Another:

http://www.terryscomputertips.com/computers/excel-auto-fill-not-working-properly/

 

 

I just confirmed that "Show paste options" box was already checked.

As for the link, if I right click and drag the fill handle, bringing up the same dialog box reffered to in the tutorial, the only option I can select is "Copy Cells".



#5 holidei

holidei

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:21 PM

Posted 02 June 2014 - 03:50 AM

In my case, I just forgot that I was using filter in one of my columns, clear that and everything was fine. Hope this help.



#6 10basetom

10basetom

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:21 AM

Posted 25 October 2015 - 01:01 PM

 

type 1 then 2 in column a

highlight 1 and 2

goto corner on cell  (lower right were there is a square)

cursor change to a plus sign then left click drag down and release

 

I have tried this already.

I have also tried holding Ctrl and dragging.

I can see the plus sign appear on my fill handle but it will not increase in value as I drag.

 

 

Hi Carrie, I faced the same issue in Excel 2003. To fix this you have to go into Options / Edit tab and enable "Allow cell drag and drop". Now you should be able to see the cursor change when you hover over the bottom right corner, and you'll need to right-click drag in order to fill the series. Hope that helps!



#7 kokopelli2100

kokopelli2100

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:21 AM

Posted 15 April 2016 - 10:02 AM

I found out the root cause to this is the filtering. Remove the filtering and reapply it and everything should be fine. I had this same problem and turned off the filtering and tried to drag auto-number and it worked, turned the filtering back on and tried it again and it started working. Guess excel was in one of those moods...



#8 anujtulaskar

anujtulaskar

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:51 PM

Posted 13 November 2016 - 06:17 AM

Hello

Go to the Formula Bar-Calculation Options-tick on Automatic

 

I hope this will work!!



#9 damdare

damdare

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:21 PM

Posted 14 November 2016 - 05:43 AM

holidei, kokopelli2100, the filter thing made it!

I registered just to say... thanks!

 

Just to add some keywords for people to find this thread easier, let me add:

Right-click autofill popup menu is disabled in excel


Edited by damdare, 14 November 2016 - 05:44 AM.


#10 CarrieWojo

CarrieWojo
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:11:21 AM

Posted 14 November 2016 - 12:52 PM

In my case, I just forgot that I was using filter in one of my columns, clear that and everything was fine. Hope this help.

This was the issue.

Sorry, I forgot to log back in and say this.



#11 CarrieWojo

CarrieWojo
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:11:21 AM

Posted 14 November 2016 - 12:54 PM

I found out the root cause to this is the filtering. Remove the filtering and reapply it and everything should be fine. I had this same problem and turned off the filtering and tried to drag auto-number and it worked, turned the filtering back on and tried it again and it started working. Guess excel was in one of those moods...

Go figure something like that would cause so many issues.

Glad to have it fixed now.



#12 hofjes

hofjes

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:21 PM

Posted 11 December 2016 - 01:03 PM

Although this is an old forum message it was the first one I found. I like to add something to this post.

I have tried many things to drag a formula (vlookup) to cells below, but the only result were empty cells.

I have reset the filters, unhide cells, restart excelsheets, etc. Nothing worked. I was able to drag just normal values, but no formula's.

I have opened the excelsheet on a Windows with MS Excel 2010, did the thing and now it worked. I guess it is just a bug?

So no solution, but a worked around. Hopefully it will help someone? :)

 

The version that didn't work for me: MS Excel for Mac vers 15.28

(well sometimes it does, sometimes not)






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users