Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Boot menu appeared at start up, 8.1


  • Please log in to reply
1 reply to this topic

#1 Taxidriver9999

Taxidriver9999

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:27 PM

Posted 11 November 2013 - 03:41 AM

Hi folks, here's my problem,

 

Recently upgraded to 8.1, and then made a recovery image using RecImg Manager by Slimware Utilities.

 

At some point during this I started to get a small box in the middle of the screen, within about 5 seconds of power on, with boot options.

I press Esc and everything carries on as normal. Nothing else goes wrong with the pc.

So far it's slightly annoying and nothing else but I'm concerned it could indicate a possible fault that's going to get worse?

 

So really I'm asking, should I worry, or just leave it alone as everything else is fine?

 

 

It's a Lenovo Z580 laptop, with Win 8.1 up-to-date.

 

Thanks for looking,

 

Bill

 

 



BC AdBot (Login to Remove)

 


#2 Taxidriver9999

Taxidriver9999
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:27 PM

Posted 25 November 2013 - 06:48 AM

Fixed it while playing around with services, trying to stop my hdd running at 100% at startup.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users