Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I Doubt You Can Help With This One, But Please Read


  • Please log in to reply
1 reply to this topic

#1 jgiannis

jgiannis

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:30 AM

Posted 10 November 2013 - 09:56 PM

I run Windows 7 via Bootcamp.  I recorded some audio into a Windows program called Goldwave.  I selected a portion of the audio and was 1 button away from saving it.  Before deciding to hit that button, I wanted to make sure that the filename I was going to save it as was spelled correctly.  So, I opened Firefox and Googled the spelling.  I was off by a letter.  So now I just needed to go back to my Goldwave window, change the letter, and hit save.  But where's my Goldwave window?  It's gone.  My Firefox window is still open, but Goldwave isn't.  I figured it's hiding somewhere.  I tried all sorts of view options, but to no avail.  I opened Task Manager to see if Goldwave was still running, but it wasn't.  I could re-open Goldwave, but my content was gone.  It seems Firefox, or something else, totally bumped Goldwave off.  Concerned about my unsaved audio recording, I quickly went into the temp folder.  Since I've had Goldwave crash before (and by crash, I mean crash, not disappear altogether without any warning or dialogue box whatsoever), I knew my audio recording would, in some shape or form, be preserved in the temp folder.  But nope.  The only thing there was a tiny fragment of the recording (the fragment was a selection I had 'copied' to the clipboard in the editing process).  There was no sign of anything else.

 

I've never ever seen a program get terminated like this before.  There wasn't even a warning sign.  Goldwave simply disappeared, with my recording too.



BC AdBot (Login to Remove)

 


#2 Romeo29

Romeo29

    Learning To Bleep


  • Members
  • 3,194 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:127.0.0.1
  • Local time:07:30 AM

Posted 11 November 2013 - 10:26 AM

Most probably a bug in Goldwave. You should report this to Goldwave developers. They can give you better explanation.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users