Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HDMI Stopped Working! Please Help! :(


  • Please log in to reply
4 replies to this topic

#1 blahkishma

blahkishma

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:03 AM

Posted 10 November 2013 - 06:04 PM

My HDMI cable is not sending a signal from my Sony Vaio laptop to my TV. My laptop doesn't seem to detect my TV either. It used to work, but for some reason it stopped. I bought a new cable, but that didn't resolve the issue. Sometimes plugging in the cable changes my screen resolution as if it was going to connect, but it doesn't work. I've tried it with 2 other TVs. What should I do?? What do you think the problem may be?

If I have both my laptop and TV turned on with the HDMI cable connected and power off my TV, the resolution on my laptop changes as if it should when I'm using the HDMI. When I turn my TV back on or unplug the cable, the resolution changes back to normal. Also, if I plug the cable in while my TV is turned off, it also changes the resolution and switches the display to duplicate. My laptop seems to detect my TV only when my TV is powered off. Still not sure how to fix this or what's causing it. I appreciate any help.

 

Thanks for any help :)


Edited by blahkishma, 10 November 2013 - 06:22 PM.


BC AdBot (Login to Remove)

 


#2 Platypus

Platypus

  • Global Moderator
  • 15,808 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:04:03 AM

Posted 10 November 2013 - 06:40 PM

Have you been able to confirm that something else works OK on the TV using the same HDMI input, likewise have you been able to establish that the laptop successfully sends the HDMI signal to a different monitor? Otherwise it's purely guesswork where it's breaking down.


Top 5 things that never get done:

1.

#3 blahkishma

blahkishma
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:03 AM

Posted 10 November 2013 - 06:48 PM

I've tried connecting it to other TVs (I don't have a monitor to test it on) and the same thing happens. I don't think it's the TV because I've tried it with several other TVs and they've been able to connect to a BluRay player but not to my laptop. My laptop sends the HDMI signal only when my TV is powered off.



#4 blahkishma

blahkishma
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:03 AM

Posted 11 November 2013 - 04:59 PM

Never mind. I figured it out.



#5 Platypus

Platypus

  • Global Moderator
  • 15,808 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:04:03 AM

Posted 11 November 2013 - 06:47 PM

Good-o. Would you like to mention how you sorted it in case someone with the same trouble finds this topic?


Top 5 things that never get done:

1.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users