Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need to delete Phoenix AwardBIOS


  • Please log in to reply
20 replies to this topic

#1 Pomegranate333

Pomegranate333

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:45 PM

Posted 10 November 2013 - 05:00 PM

Hi

 

I need help deleting the above as I don't want to have to press F1 every time I boot up.  Also, it prevents me from accessing Safe Mode from bootup unless I go into msconfig after Windows has loaded.

 

I've tried renaming the Registry entry but to no avail.  I didn't want to delete the entry in case I made things worse.

 

I'm running XP SP3.

 

Thank you.



BC AdBot (Login to Remove)

 


#2 SleepyDude

SleepyDude

  • Malware Response Team
  • 3,049 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:11:45 PM

Posted 10 November 2013 - 05:34 PM

Hi,

 

Can you explain a little better what the problem is? sometimes posting an image can help us to understand better the problem.

 

Simply because you can't DELETE the Phoenix AwardBIOS unless you want to kill the machine :smash: :)


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#3 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:45 AM

Posted 10 November 2013 - 08:26 PM

As already mentioned, please post the computer model next time. Have you tried checking your BIOS settings for a quick boot related option if available?


Tekken
 


#4 Pomegranate333

Pomegranate333
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:45 PM

Posted 11 November 2013 - 02:45 AM

Hi

 

Thanks for replying.

 

I don't know how I can post an image of a startup screen.

 

I never used to have Phoenix installed on the pc. I seemed to have downloaded it following a reinstall of XP.  It's just a faff having to wait around to hit F1 to boot up, and I can't enter safe mode using F8.

 

There is a quick boot option, so I'll try that.

 

Attached File  MDH-DESKTOP.txt   1.14KB   18 downloads


Edited by Pomegranate333, 11 November 2013 - 02:50 AM.


#5 Platypus

Platypus

  • Moderator
  • 14,665 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:08:45 AM

Posted 11 November 2013 - 02:51 AM

The commonest cause of your problem is the CMOS backup battery gone flat. In most desktop systems, this is a CR2032 lithium cell on the mainboard, which can easily be replaced. If you nominate the system model as requested, we can search out more specific information.

 

The BIOS has always been present on your system and isn't related to Windows or anything you've downloaded.


Edited by Platypus, 11 November 2013 - 02:52 AM.

Top 5 things that never get done:

1.


#6 Pomegranate333

Pomegranate333
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:45 PM

Posted 11 November 2013 - 05:09 AM

I know it's always had a BIOS but I never saw the Phoenix setup until recently!

 

Sorry to be dim, but what do you mean by system model?



#7 Platypus

Platypus

  • Moderator
  • 14,665 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:08:45 AM

Posted 11 November 2013 - 08:58 AM

Seems likely you added the required information as I was posting. Your system has an MSI MS-7094 mainboard. The CMOS backup battery is located at the back edge of the board between the yellow IDE connectors and the orange SATA connectors. Replacing this with a new one usually cures the symptom you're describing, and since they cost little it's worth doing.


Top 5 things that never get done:

1.


#8 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:05:45 PM

Posted 11 November 2013 - 09:22 AM

Quick boot should prevent it from flashing at start up. However, there is also the possiblity that the battery does need to be replaced.

#9 Pomegranate333

Pomegranate333
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:45 PM

Posted 11 November 2013 - 07:04 PM

Thanks for the tips.  I tried Quick Boot to no avail.

 

However, I now have a more pressing problem because the pc keeps booting into Safe Mode after I altered the System Configuration Utility.  I've tried selecting Normal Startup on the General tab and also unchecking Safe Mode on the Boot.Ini tab but the problem remains.

 

I'd be most grateful if someone could run me through the default settings for the first four tabs.  I've tried Googling the info and am wondering if a corrupt file is to blame.

 

Thanks in anticipation.



#10 Roodo

Roodo

  • Members
  • 760 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:45 PM

Posted 11 November 2013 - 07:18 PM

when did this start?

Do you know how to get into BIOS?

What computer do you have?

Did you get a battery?



#11 Pomegranate333

Pomegranate333
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:45 PM

Posted 11 November 2013 - 07:46 PM

Monday.

Yes.

See Post 4.

Haven't had time yet.



#12 Roodo

Roodo

  • Members
  • 760 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:45 PM

Posted 11 November 2013 - 08:18 PM

Go into bios, standard cmos settings , change "halt on" to "no errors", save and exit


Edited by Roodo, 11 November 2013 - 08:18 PM.


#13 Pomegranate333

Pomegranate333
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:45 PM

Posted 12 November 2013 - 03:49 AM

Hi

 

I changed to 'no errors' but I'm still being booted into safe mode despite general tab in system configuration utlity set to normal start up. 

 

Can someone please tell me what the boot.ini settings should be, in particular the options in the upper window? 

 

Also, if I uncheck the safe mode box beneath it, then when I look at the general tab again, the option has switched itself from normal start up to selective start up.

 

I suspect the master boot record is corrupted. Apparently there is no way to repair it in XP without doing a clean reinstall. 


Edited by Pomegranate333, 12 November 2013 - 08:11 AM.


#14 Pomegranate333

Pomegranate333
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:45 PM

Posted 13 November 2013 - 02:51 AM

Hmm



#15 Roodo

Roodo

  • Members
  • 760 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:45 PM

Posted 13 November 2013 - 08:57 AM

When f1 appears what does it say?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users