Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Not sure if it's a Vista/IE9 problem or something else


  • Please log in to reply
14 replies to this topic

#1 patinny

patinny

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:04:10 PM

Posted 10 November 2013 - 12:31 PM

Hi all

Ever since I have IE9 my computer is extremely slow and I keep getting popups.  The strangest one is whenever I try to log into a secure site (like my credit cards etc) "The webpage wants to run the following add-on "Apple" from Apple Inc.

I don't have a choice other than Allow?

 

Does this sound like some type of virus - it causes the websites to take 2-3 minutes to load and even then they are not loaded properly.

 

I am stuck cause I am not even sure what an "add-on" is - so please help.

 

Many thanks

gpa


Edited by hamluis, 10 November 2013 - 06:11 PM.
Moved from Vista to Web Browsing/Email - Hamluis.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,414 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:10 PM

Posted 10 November 2013 - 06:10 PM

Worth a look, http://superuser.com/questions/271889/how-to-turn-off-this-website-wants-to-run-the-following-add-on-in-ie9 .

 

Louis



#3 patinny

patinny
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:04:10 PM

Posted 10 November 2013 - 06:39 PM

Hi all

Ever since I have IE9 my computer is extremely slow and I keep getting popups.  The strangest one is whenever I try to log into a secure site (like my credit cards etc) "The webpage wants to run the following add-on "Apple" from Apple Inc.

I don't have a choice other than Allow?

 

Does this sound like some type of virus - it causes the websites to take 2-3 minutes to load and even then they are not loaded properly.

 

I am stuck cause I am not even sure what an "add-on" is - so please help.

 

Many thanks

gpa

 



#4 patinny

patinny
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:04:10 PM

Posted 10 November 2013 - 06:45 PM

 

Hi all

Ever since I have IE9 my computer is extremely slow and I keep getting popups.  The strangest one is whenever I try to log into a secure site (like my credit cards etc) "The webpage wants to run the following add-on "Apple" from Apple Inc.

I don't have a choice other than Allow?

 

Does this sound like some type of virus - it causes the websites to take 2-3 minutes to load and even then they are not loaded properly.

 

I am stuck cause I am not even sure what an "add-on" is - so please help.

 

Many thanks

gpa

 

I did all that already  - no help.  I don't know what else to do

thanks for your reply



#5 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:10 AM

Posted 10 November 2013 - 09:12 PM

Can you check pop-up blocker settings and toggle the level in Tools menu - Internet options - Privacy tab.


Tekken
 


#6 patinny

patinny
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:04:10 PM

Posted 11 November 2013 - 08:04 AM

Can you check pop-up blocker settings and toggle the level in Tools menu - Internet options - Privacy tab.

Still the same problem.  Can't figure out what Apple has to do with IE9 or Vista.  I do have Icloud set up on this computer but I have had that for a couple of years and this problem just started since the IE9 slowdown.

Thanks again



#7 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:10 AM

Posted 11 November 2013 - 06:40 PM

Check your installed IE addons and look for related apple products and try disabling it. Try using also the default (medium) security level under Security tab - Trusted sites and medium high on Internet. this are all found under Internet Options. Make sure to hit Apply.


Tekken
 


#8 patinny

patinny
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:04:10 PM

Posted 11 November 2013 - 08:37 PM

Check your installed IE addons and look for related apple products and try disabling it. Try using also the default (medium) security level under Security tab - Trusted sites and medium high on Internet. this are all found under Internet Options. Make sure to hit Apply.

Thanks, I checked and quicktime (Apple) was disabled - I changed the Trusted sites to medium high and I will see how it goes.  Appreciate the help



#9 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:10 AM

Posted 11 November 2013 - 10:58 PM

:thumbup2:


Tekken
 


#10 patinny

patinny
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:04:10 PM

Posted 13 November 2013 - 03:55 PM

 

Check your installed IE addons and look for related apple products and try disabling it. Try using also the default (medium) security level under Security tab - Trusted sites and medium high on Internet. this are all found under Internet Options. Make sure to hit Apply.

Thanks, I checked and quicktime (Apple) was disabled - I changed the Trusted sites to medium high and I will see how it goes.  Appreciate the help

 

I am still having the problem but only when I log into my secure credit card accounts such as Chase and US Bank etc - I checked the IE add-ons  under Tools|manage add-ons - is there any other way to see what add-ons I have.  I think it's very strange that I get that Apple popup only when I log into my hopefully secure charge card accounts.

Thanks again

Pat



#11 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:10 AM

Posted 13 November 2013 - 07:15 PM

I would suggest trying an alternative browser while waiting for further solution to your IE browser. Give Firefox and Google Chrome browsers a try.


Tekken
 


#12 patinny

patinny
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:04:10 PM

Posted 13 November 2013 - 09:15 PM

I would suggest trying an alternative browser while waiting for further solution to your IE browser. Give Firefox and Google Chrome browsers a try.

You are so right - I just tried a couple of accounts with Firefox and no problem plus they open up instantly.  I was advised long ago to use Firefox or Google Chrome instead of IE but I have sooooo many bookmarks in IE.  Is there possibly a way to transfer bookmarks from IE to Firefox?

 

Appreciate your help jhayz. Thank you



#13 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:10 AM

Posted 14 November 2013 - 01:02 AM

The IE bookmarks folder is located in Users\username\favorites folder. You can save them on another destination folder and or storage. Renaming to a different known file folder would also be an option. http://www.wikihow.com/Backup-Favorites-in-Internet-Explorer

 

To copy IE favorites, see this Firefox link for further instructions.

 

To attempt to repair and or reinstall a new and latest version of IE, see Microsoft support link.


Tekken
 


#14 patinny

patinny
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:04:10 PM

Posted 14 November 2013 - 06:08 AM

The IE bookmarks folder is located in Users\username\favorites folder. You can save them on another destination folder and or storage. Renaming to a different known file folder would also be an option. http://www.wikihow.com/Backup-Favorites-in-Internet-Explorer

 

To copy IE favorites, see this Firefox link for further instructions.

 

To attempt to repair and or reinstall a new and latest version of IE, see Microsoft support link.

ok..great...I will look into it - firefox is working great. Thanks all - will be away a couple of weeks so if you don't hear back...thanks



#15 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:10 AM

Posted 14 November 2013 - 09:37 PM

:thumbup2:


Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users