Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help Needed - Safetydefender.com


  • Please log in to reply
2 replies to this topic

#1 gpmagnus

gpmagnus

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:08 AM

Posted 01 May 2006 - 05:50 PM

Hi folks,

New to the forums. No experience with computers (beyond turning them on and installing stuff).

My computer is infected, or so it seems. I run Windows XP Professional Version 2 2002 (took me a while to recall how to find this tidbit :thumbsup: ).

When I open my Internet Explorer, I get my standard "blank" page. Unfortunately, I immediately get taken to www.safetydefender.com.

Sometimes my IE shuts itself down and several times when I've tried to access some websites I get there and immediately I get taken to www.DNS404error.com on the web-page.

I have had Adaware SE installed and I have been updating it. I also have Virus Scan.

In response to the virus, I installed Spybot S&D and ran it. It did find some problems, which I removed (don't recall what they were - sorry), but the safetydefender.com issue is not going away.

I would really appreciate any help. Please bear in mind that I have absolutely no idea about the inner workings of computers, though, so please be clear in your instructions.

Many thanks,

GP

Edited by gpmagnus, 01 May 2006 - 05:53 PM.


BC AdBot (Login to Remove)

 


m

#2 datry

datry

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:07:08 PM

Posted 01 May 2006 - 06:01 PM

hi man.
first of all you should post a Hijackthis log in the section dedicated to it (sory for weird english lol)
you can download it from here : http://www.majorgeeks.com/download3155.html

after that you should make a full scan with Ewido anti-malware , you can download it from here it is fully functionnal for at least 14 days : go here : http://www.ewido.net/en/download/

if the problem persists .post both scan logs

#3 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 50,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:07:08 PM

Posted 01 May 2006 - 07:58 PM

Follow these instructions for SmitfraudFix by S!Ri.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users