Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Non Computer Repair Question / CL Question


  • Please log in to reply
3 replies to this topic

#1 vbnty

vbnty

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:08:19 PM

Posted 10 November 2013 - 09:39 AM

Hi,

We need some educated people to give us some answers.

I see there alot of educated people on this forum.

On Craigslist, I am listing some items for sale to clean out the house. On for a year; no issues. Now, a few days ago we renew or repost an ad & it is removed immediately. It does not matter what catagory or item, or price. We follow all the rules TOS of CL or we would not have been able to be on a year without any problems. Again, we had no problems for a whole year. Forget about contacting Craigslist. They could not care less about anything that goes on there site. I did contact them many times with no answer. Also they have a forum and they are very rude & give no answers that help.

If this is not the right place to ask this question please let us know where we can go to ask this question.

Tried different things to keep the ads up like changing wording, & etc. That did not work.

Any ideas or help or suggestions would be appreciated.

thanks

 



BC AdBot (Login to Remove)

 


#2 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,238 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:12:19 PM

Posted 10 November 2013 - 05:10 PM

Open a different account... Seems like your current one has issues.



#3 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:08:19 PM

Posted 12 November 2013 - 10:09 AM

If their customer support is that bad find a different medium to sell your stuff

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#4 vbnty

vbnty
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:08:19 PM

Posted 13 November 2013 - 09:25 AM

I did open a different account did not make a difference. Same problems.

Please remember these are the same ads that were up for a year with no problems.

This is a real puzzle.

Hope someone can figure it out.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users