Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

startup with bitlocker


  • Please log in to reply
1 reply to this topic

#1 rpmartin369

rpmartin369

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:39 AM

Posted 10 November 2013 - 09:09 AM

I looked for the right forum for my question and this is the one I think. I have an acer aspire ultrabook. It has an I5 processor 6 gigs of memory and such. I have windows 8 pro and started using bitlocker for security. It worked fine for awhile then at startup I could not type in my password to unlock my files. I did find that if I go into my BIOS at startup and exit it I was able to type in my password. I think the problem is that I have a hybrid HHD and maybe it is loading to quick from the SSD at startup before it can authenticate the certificate. I would like to know if anyone has this problem or if there is a fix for it. I tried acer support and they want $100.00 even though it is under warranty. Your help would be appreciated. Thanks



BC AdBot (Login to Remove)

 


#2 Kilroy

Kilroy

  • BC Advisor
  • 3,378 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:01:39 AM

Posted 20 November 2013 - 03:15 PM

Here is a list of some of the things that can cause BitLocker recovery - http://technet.microsoft.com/en-us/library/dn383583.aspx

 

In the corporate world we unlock the drive, log in with an Administrative account, suspend BitLocker, reboot, log back in with the Administrative account, re-enable BitLocker and reboot.

 

Persoanlly I woudln't use BitLocker for personal use.  I'd either use DriveLock, if your machine supports it, or TrueCrypt - http://www.truecrypt.org/






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users