Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Netgear router error message: Ethernet adapter disabled


  • Please log in to reply
3 replies to this topic

#1 armygreen

armygreen

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:56 AM

Posted 09 November 2013 - 07:10 PM

I have a Netgear Wireless Router for HD Video & Gaming  model WNDR3700v2.  I have a Comcast modem model SB6120.  I am using a brand new hard drive and just installed windows 8.1 64-bit.  I have a custom built computer.
 
I am obviously connected to the internet, since I am able to make this post.  However, when I open the Netgear CD and run the Netgear Genie to set up my wireless router, it gives me the following error message during the first step, "preparation":
No Adapter
The Ethernet adapter is either disabled or no Ethernet adapter is installed on this computer.  Either enable or add an Ethernet adapter and run the application again.
 
Before you say anything, I have already, many times, disconnected power to my modem and router and turned off my computer.  Then I reconnected my modem, waited 3 minutes, reconnected my router, waited for the power light to turn a solid green, then turned my computer back on.  No change.  I hope someone can help me with this issue, and tell why I'm getting this message about the Ethernet adapter being disabled or not installed while I am still able to access the internet.

MiniToolBox by Farbar Version: 13-07-2013
Ran by speed_000 (administrator) on 09-11-2013 at 16:48:28
Running from "C:\Users\speed_000\Desktop"
Microsoft Windows 8.1 (X64)
Boot Mode: Normal
***************************************************************************

========================= Flush DNS: ===================================

Windows IP Configuration

Successfully flushed the DNS Resolver Cache.

========================= IE Proxy Settings: ==============================

Proxy is not enabled.
No Proxy Server is set.

"Reset IE Proxy Settings": IE Proxy Settings were reset.
========================= Hosts content: =================================



========================= IP Configuration: ================================

Realtek PCIe GBE Family Controller = Ethernet (Connected)


# ----------------------------------
# IPv4 Configuration
# ----------------------------------
pushd interface ipv4

reset
set global icmpredirects=enabled
set interface interface="Local Area Connection* 1" forwarding=enabled advertise=enabled nud=enabled ignoredefaultroutes=disabled
set interface interface="Ethernet" forwarding=enabled advertise=enabled nud=enabled ignoredefaultroutes=disabled


popd
# End of IPv4 configuration



Windows IP Configuration

Host Name . . . . . . . . . . . . : GreenFamilyPC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Ethernet:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 00-1F-D0-B4-F6-F6
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::ad08:da64:85eb:a3b2%3(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.2(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Saturday, November 9, 2013 4:45:48 PM
Lease Expires . . . . . . . . . . : Sunday, November 10, 2013 3:21:06 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 50339792
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1A-10-67-BF-00-1F-D0-B4-F6-F6
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fd:83:2848:bc55:af5e(Preferred)
Link-local IPv6 Address . . . . . : fe80::83:2848:bc55:af5e%5(Preferred)
Default Gateway . . . . . . . . . : ::
DHCPv6 IAID . . . . . . . . . . . : 134217728
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1A-10-67-BF-00-1F-D0-B4-F6-F6
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter isatap.{00FA449F-204A-402D-8D99-F3A99766B67B}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Server: UnKnown
Address: 192.168.1.1

Name: google.com
Addresses: 2607:f8b0:400a:805::1000
173.194.33.169
173.194.33.161
173.194.33.162
173.194.33.168
173.194.33.166
173.194.33.164
173.194.33.160
173.194.33.165
173.194.33.163
173.194.33.167
173.194.33.174


Pinging google.com [173.194.33.162] with 32 bytes of data:
Reply from 173.194.33.162: bytes=32 time=18ms TTL=55
Reply from 173.194.33.162: bytes=32 time=10ms TTL=55

Ping statistics for 173.194.33.162:
Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 10ms, Maximum = 18ms, Average = 14ms
Server: UnKnown
Address: 192.168.1.1

Name: yahoo.com
Addresses: 98.138.253.109
98.139.183.24
206.190.36.45


Pinging yahoo.com [98.139.183.24] with 32 bytes of data:
Reply from 98.139.183.24: bytes=32 time=135ms TTL=49
Reply from 98.139.183.24: bytes=32 time=105ms TTL=49

Ping statistics for 98.139.183.24:
Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 105ms, Maximum = 135ms, Average = 120ms

Pinging 127.0.0.1 with 32 bytes of data:
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128
Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Ping statistics for 127.0.0.1:
Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms
===========================================================================
Interface List
3...00 1f d0 b4 f6 f6 ......Realtek PCIe GBE Family Controller
1...........................Software Loopback Interface 1
5...00 00 00 00 00 00 00 e0 Teredo Tunneling Pseudo-Interface
7...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter #2
===========================================================================

IPv4 Route Table
===========================================================================
Active Routes:
Network Destination Netmask Gateway Interface Metric
0.0.0.0 0.0.0.0 192.168.1.1 192.168.1.2 10
127.0.0.0 255.0.0.0 On-link 127.0.0.1 306
127.0.0.1 255.255.255.255 On-link 127.0.0.1 306
127.255.255.255 255.255.255.255 On-link 127.0.0.1 306
192.168.1.0 255.255.255.0 On-link 192.168.1.2 266
192.168.1.2 255.255.255.255 On-link 192.168.1.2 266
192.168.1.255 255.255.255.255 On-link 192.168.1.2 266
224.0.0.0 240.0.0.0 On-link 127.0.0.1 306
224.0.0.0 240.0.0.0 On-link 192.168.1.2 266
255.255.255.255 255.255.255.255 On-link 127.0.0.1 306
255.255.255.255 255.255.255.255 On-link 192.168.1.2 266
===========================================================================
Persistent Routes:
None

IPv6 Route Table
===========================================================================
Active Routes:
If Metric Network Destination Gateway
5 306 ::/0 On-link
1 306 ::1/128 On-link
5 306 2001::/32 On-link
5 306 2001:0:5ef5:79fd:83:2848:bc55:af5e/128
On-link
3 266 fe80::/64 On-link
5 306 fe80::/64 On-link
5 306 fe80::83:2848:bc55:af5e/128
On-link
3 266 fe80::ad08:da64:85eb:a3b2/128
On-link
1 306 ff00::/8 On-link
3 266 ff00::/8 On-link
5 306 ff00::/8 On-link
===========================================================================
Persistent Routes:
None
========================= Winsock entries =====================================

Catalog5 01 C:\Windows\SysWOW64\napinsp.dll [53760] (Microsoft Corporation)
Catalog5 02 C:\Windows\SysWOW64\pnrpnsp.dll [68096] (Microsoft Corporation)
Catalog5 03 C:\Windows\SysWOW64\pnrpnsp.dll [68096] (Microsoft Corporation)
Catalog5 04 C:\Windows\SysWOW64\NLAapi.dll [64000] (Microsoft Corporation)
Catalog5 05 C:\Windows\SysWOW64\mswsock.dll [270848] (Microsoft Corporation)
Catalog5 06 C:\Windows\SysWOW64\winrnr.dll [21504] (Microsoft Corporation)
Catalog9 01 C:\Windows\SysWOW64\mswsock.dll [270848] (Microsoft Corporation)
Catalog9 02 C:\Windows\SysWOW64\mswsock.dll [270848] (Microsoft Corporation)
Catalog9 03 C:\Windows\SysWOW64\mswsock.dll [270848] (Microsoft Corporation)
Catalog9 04 C:\Windows\SysWOW64\mswsock.dll [270848] (Microsoft Corporation)
Catalog9 05 C:\Windows\SysWOW64\mswsock.dll [270848] (Microsoft Corporation)
Catalog9 06 C:\Windows\SysWOW64\mswsock.dll [270848] (Microsoft Corporation)
Catalog9 07 C:\Windows\SysWOW64\mswsock.dll [270848] (Microsoft Corporation)
Catalog9 08 C:\Windows\SysWOW64\mswsock.dll [270848] (Microsoft Corporation)
Catalog9 09 C:\Windows\SysWOW64\mswsock.dll [270848] (Microsoft Corporation)
Catalog9 10 C:\Windows\SysWOW64\mswsock.dll [270848] (Microsoft Corporation)
x64-Catalog5 01 C:\Windows\System32\napinsp.dll [67584] (Microsoft Corporation)
x64-Catalog5 02 C:\Windows\System32\pnrpnsp.dll [87040] (Microsoft Corporation)
x64-Catalog5 03 C:\Windows\System32\pnrpnsp.dll [87040] (Microsoft Corporation)
x64-Catalog5 04 C:\Windows\System32\NLAapi.dll [84480] (Microsoft Corporation)
x64-Catalog5 05 C:\Windows\System32\mswsock.dll [338432] (Microsoft Corporation)
x64-Catalog5 06 C:\Windows\System32\winrnr.dll [30208] (Microsoft Corporation)
x64-Catalog9 01 C:\Windows\System32\mswsock.dll [338432] (Microsoft Corporation)
x64-Catalog9 02 C:\Windows\System32\mswsock.dll [338432] (Microsoft Corporation)
x64-Catalog9 03 C:\Windows\System32\mswsock.dll [338432] (Microsoft Corporation)
x64-Catalog9 04 C:\Windows\System32\mswsock.dll [338432] (Microsoft Corporation)
x64-Catalog9 05 C:\Windows\System32\mswsock.dll [338432] (Microsoft Corporation)
x64-Catalog9 06 C:\Windows\System32\mswsock.dll [338432] (Microsoft Corporation)
x64-Catalog9 07 C:\Windows\System32\mswsock.dll [338432] (Microsoft Corporation)
x64-Catalog9 08 C:\Windows\System32\mswsock.dll [338432] (Microsoft Corporation)
x64-Catalog9 09 C:\Windows\System32\mswsock.dll [338432] (Microsoft Corporation)
x64-Catalog9 10 C:\Windows\System32\mswsock.dll [338432] (Microsoft Corporation)

========================= Event log errors: ===============================

Application errors:
==================
Error: (11/09/2013 01:32:25 PM) (Source: Windows Search Service Profile Notification) (User: )
Description: Windows Search Service failed to create default configuration for new user 'GreenFamilyPC\UpdatusUser' in response to user profile creation. Error code 0x80070005.

Access is denied.
.


System errors:
=============
Error: (11/09/2013 04:13:40 PM) (Source: Schannel) (User: NT AUTHORITY)
Description: A fatal alert was received from the remote endpoint. The TLS protocol defined fatal alert code is 40.

Error: (11/09/2013 04:13:40 PM) (Source: Schannel) (User: NT AUTHORITY)
Description: A fatal alert was received from the remote endpoint. The TLS protocol defined fatal alert code is 40.

Error: (11/09/2013 03:41:14 PM) (Source: Schannel) (User: NT AUTHORITY)
Description: A fatal alert was received from the remote endpoint. The TLS protocol defined fatal alert code is 40.

Error: (11/09/2013 03:41:14 PM) (Source: Schannel) (User: NT AUTHORITY)
Description: A fatal alert was received from the remote endpoint. The TLS protocol defined fatal alert code is 40.

Error: (11/09/2013 03:33:37 PM) (Source: EventLog) (User: )
Description: The previous system shutdown at 2:52:33 PM on ?11/?9/?2013 was unexpected.

Error: (11/09/2013 02:24:04 PM) (Source: EventLog) (User: )
Description: The previous system shutdown at 1:57:34 PM on ?11/?9/?2013 was unexpected.

Error: (11/09/2013 02:08:52 PM) (Source: i8042prt) (User: )
Description: Could not set the mouse sample rate.

Error: (11/09/2013 01:20:39 PM) (Source: DCOM) (User: GREENFAMILYPC)
Description: machine-defaultLocalActivation{C2F03A33-21F5-47FA-B4BB-156362A2F239}{316CDED5-E4AE-4B15-9113-7055D84DCC97}GreenFamilyPCspeed_000S-1-5-21-1288038800-2385840598-1633446080-1001LocalHost (Using LRPC)Microsoft.BingNews_3.0.1.174_x64__8wekyb3d8bbweS-1-15-2-508114518-3340871649-811464485-526616082-4258465299-1774086546-1865468257

Error: (11/09/2013 02:06:06 PM) (Source: Service Control Manager) (User: )
Description: The Printer Extensions and Notifications service is marked as an interactive service. However, the system is configured to not allow interactive services. This service may not function properly.

Error: (11/09/2013 01:56:19 PM) (Source: DCOM) (User: NT AUTHORITY)
Description: {A47979D2-C419-11D9-A5B4-001185AD2B89}


Microsoft Office Sessions:
=========================
Error: (11/09/2013 01:32:25 PM) (Source: Windows Search Service Profile Notification)(User: )
Description: GreenFamilyPC\UpdatusUser0x80070005Access is denied.


=========================== Installed Programs ============================

AVG 2014 (Version: 14.0.3629)
AVG 2014 (Version: 14.0.4158)
AVG 2014 (Version: 2014.0.4158)
er100LT (Version: 1.00.102)
GeForce Experience NvStream Client Components (Version: 1.6.28)
Logitech Desktop Messenger (Version: 2.52.18)
Logitech GamePanel Software 2.00 (Version: 2.00.171)
Logitech SetPoint 5.00 (Version: 5.00)
Microsoft Visual C++ 2008 Redistributable - x64 9.0.30729.17 (Version: 9.0.30729)
Microsoft Visual C++ 2008 Redistributable - x86 9.0.30729.17 (Version: 9.0.30729)
NVIDIA 3D Vision Controller Driver 331.65 (Version: 331.65)
NVIDIA 3D Vision Driver 331.65 (Version: 331.65)
NVIDIA Control Panel 331.65 (Version: 331.65)
NVIDIA GeForce Experience 1.7 (Version: 1.7)
NVIDIA Graphics Driver 331.65 (Version: 331.65)
NVIDIA HD Audio Driver 1.3.26.4 (Version: 1.3.26.4)
NVIDIA Install Application (Version: 2.1002.140.952)
NVIDIA LED Visualizer 1.0 (Version: 1.0)
NVIDIA PhysX (Version: 9.13.0725)
NVIDIA PhysX System Software 9.13.0725 (Version: 9.13.0725)
NVIDIA ShadowPlay 9.3.16 (Version: 9.3.16)
NVIDIA Stereoscopic 3D Driver (Version: 7.17.13.3165)
NVIDIA Update 9.3.16 (Version: 9.3.16)
NVIDIA Update Components (Version: 9.3.16)
NVIDIA Virtual Audio 1.2.9 (Version: 1.2.9)
ScopeUserGuide (Version: 1.00.0000)
SHIELD Streaming (Version: 1.6.34)
Visual Studio 2012 x64 Redistributables (Version: 14.0.0.1)
Visual Studio 2012 x86 Redistributables (Version: 14.0.0.1)

========================= Devices: ================================

Name:
Description:
Class Guid:
Manufacturer:
Service:
Problem: : The drivers for this device are not installed. (Code 28)
Resolution: To install the drivers for this device, click "Update Driver", which starts the Hardware Update wizard.


========================= Memory info: ===================================

Percentage of memory in use: 38%
Total physical RAM: 4093.49 MB
Available physical RAM: 2505.73 MB
Total Pagefile: 5501.49 MB
Available Pagefile: 3207.61 MB
Total Virtual: 4095.88 MB
Available Virtual: 3967.71 MB

========================= Partitions: =====================================

1 Drive c: () (Fixed) (Total:931.17 GB) (Free:915.52 GB) NTFS
2 Drive d: (AVG 2014 - b4089) (CDROM) (Total:0.44 GB) (Free:0 GB) CDFS

========================= Users: ========================================

User accounts for \\GREENFAMILYPC

Administrator Guest speed_000
UpdatusUser

========================= Minidump Files ==================================

No minidump file found

========================= Restore Points ==================================

09-11-2013 21:09:06 Windows Modules Installer

**** End of log ****


Edited by armygreen, 09 November 2013 - 07:53 PM.


BC AdBot (Login to Remove)

 


#2 coxchris

coxchris

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atwater
  • Local time:02:56 AM

Posted 09 November 2013 - 11:36 PM

Hi Amygreen,.

 

Lets take a look at Device Manager in Windows 8

 

  1. From the Start screen, swipe up to bring up the Apps screen. With a stylus or mouse, click the circled down-arrow icon instead.

    Note: If you're not running the Windows 8.1 update or later, swipe up from the bottom of the Start screen and tap the All apps icon. With a mouse, right-click on the Start screen and then click All apps.
     
  2. Once on the Apps screen, scroll or swipe to the right until you see the Windows Systemheading.
     
  3. Tap or click on Control Panel, located under Windows System.

    Windows 8 will bring up the Desktop and automatically open the Control Panel.
     
  4. Tap or click on the Hardware and Sound link.


     
  5. In the Hardware and Sound window, click or tap Device Manager, located under the Devices and Printers heading.

While in Device Manager do you see any X, !, ? under Network devices 

 

 

 Let try this Network Genie doesn't always see the Ethernet adapter  Open up a Browser and enter 192.168.1.1 and press enter

 

 

 

 

     

If you see a dialog box  wanting a User/Password enter this as follows

User name: admin

 Password: (blank) or (password) try leaving it blank first and press enter 

 

When You get into it It will automatically setup and detect the internet

 

Please let me know know if that helps.

 

 

I have WNR3700v4 and Comcast 


AA in Computer Networking Technology

BS in Information Technology 

Comptia A+, Project+, L+

Renewable:  N+,S+

CIW Web Design Specialist, JavaScript Specialist,  Database Design Specialist 

LPIC-1, SUSE 


#3 armygreen

armygreen
  • Topic Starter

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:56 AM

Posted 10 November 2013 - 12:32 AM

Thanks CoxChris.

 

I am now, and probably was from the start, able to connect wirelessly to the internet.  I opened device manager, and you're were right.  My computer lists my router as an unknown device.  Do you know any way of fixing this?  Visiting 192.168.1.1 did allow me to access my router settings, so thanks.  However, Netgear Genie still gives me the same message.  Since, I can access my router settings and the internet anyway, I suppose this doesn't really matter.  It's just a matter of principle.  Any idea how I can get the Netgear Genie working?



#4 coxchris

coxchris

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atwater
  • Local time:02:56 AM

Posted 11 November 2013 - 11:51 AM

Did you install Network Genie from the CD or online install?

 

I think you have the older one from the cd or isn't install correctly

 

Uninstall  Network Genie and re install using the download via http://www.netgear.com/landing/genie/

 

 Cds are mass produce so they can have older versions of drivers and or programs 

 

On the device manager go back and right click on the unknown device and select Update Driver from the menu and Use the Windows Update as the option   Please let me know if this works Sometimes it will work but it doesn't always work. and It could be something new in Windows 8 

 

I am running windows 7 but I don't know if that is normal and new in Windows 8 


Edited by coxchris, 11 November 2013 - 11:57 AM.

AA in Computer Networking Technology

BS in Information Technology 

Comptia A+, Project+, L+

Renewable:  N+,S+

CIW Web Design Specialist, JavaScript Specialist,  Database Design Specialist 

LPIC-1, SUSE 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users