Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Chrome spell check not working


  • Please log in to reply
No replies to this topic

#1 pcpunk

pcpunk

  • Members
  • 5,659 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Florida
  • Local time:03:58 AM

Posted 09 November 2013 - 06:26 PM

Chrome spell check is not working.  I am getting some help at the link below by Broni but I thought I would give it a go here also just incase someone else had this same issue.  I have gone to the Chrome forum site also and reported it to GC.  No one the forum has any idea's either that have worked that I can see, so I have not really tried anything yet but the basic Settings changes.

 

The post is at the end of another one that I started.  I can see in the link that it is page three which is right so just go to the end of the page somewhere or just post any info. here.

http://www.bleepingcomputer.com/forums/t/511468/win32dropper-gen-drp/page-3


sBCcBvM.png

Created by Mike_Walsh

 

KDE, Ruler of all Distro's

eps2.4_m4ster-s1ave.aes_pcpunk_leavemehere

 


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users