Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Chrome acting very strangely


  • Please log in to reply
2 replies to this topic

#1 Joelsinger

Joelsinger

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:12:03 PM

Posted 09 November 2013 - 09:28 AM

Hi all,
 
Been having quite a few issues with chrome recently.
 
- when clicking a link that automatically opens a new tab, I frequently get the "could not load page" screen and have to refresh before the link works.
 
- youtube links rarely work. Instead I get redirected to the main youtube homepage screen.
 
- often pages that have visuals will sometimes be displayed without the images (just text)
 
- Wikipedia links just redirect to the main page and then get a bad gateway error.
 
- Other weird redirects (image is what happened when I tried to write this post on chrome) - http://s980.photobucket.com/user/joelsinger/media/Screenshot1_zpscd424a41.png.html?o=0
 
Only seems to be happening in chrome and IE is fine.
 
Have run Malwarebytes, AVG, ESET, Hitman Pro with the chance that it's some sort of bug that's redirecting me. 
 
Any suggestions?
 
Running Win 8 on a Fujitsu budget student laptop - (possibly ram is an issue but then surely it would happen in IE too)



BC AdBot (Login to Remove)

 


#2 TsVk!

TsVk!

    penguin farmer


  • Members
  • 6,238 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:The Antipodes
  • Local time:03:03 AM

Posted 10 November 2013 - 06:52 PM

Could try resetting the browser...

 

https://support.google.com/chrome/answer/3296214?hl=en



#3 Joelsinger

Joelsinger
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:12:03 PM

Posted 28 November 2013 - 06:55 AM

have tried that and reinstalling still no luck






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users