Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Raw hard disk how to fix it?


  • Please log in to reply
4 replies to this topic

#1 febox

febox

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:09 PM

Posted 07 November 2013 - 03:24 PM

Hello

 

My HD got disconnected in Windows without safely removing it - became a raw disk.

This disk have 3 partitions: 100gb - 100gb - 1800gb.

 

First I've installed a second HD in the same machine to have some space to recover the files (or maybe clone the raw HD).

 

II'm using PartedMagic and it's was not possible to clone the disk using CloneZilla:

Attached File  Clonezilla.png   30.09KB   0 downloads

 

I was not able to mount the problematic hard drive either (the raw drive doesnt show):

 

Mount.png
 

In FileManager i can see three partitions (sda1, sda2, sda3):

 

Attached File  FileManager.png   58.01KB   0 downloads

 

If I click on any one of it:

 

Attached File  MountError.png   19.29KB   0 downloads

 

Then I tried the Quick/Deeper search to see if I can recover my files rewriting a new partition table. But after the search - when I press "P" to navigate into the (3rd and selected) partition - this is what I got:

 

Attached File  TestDisk5.png   19.83KB   0 downloads

 

So I was afraid of doing something like rewriting the partition table and screw everything up even more.

 

This is what DiskHealth is showing for the drive:

Attached File  DiskHealth2.png   89.71KB   0 downloads

 

fdisk -l:

Attached File  fdisk.png   59.38KB   0 downloads

(/dev/sda03 is the only partition that I care about)

 

Well, PhotoRec was able to recover 1 terabyte of data in 27546 files, but the result was a mess - guess it's ok as a last resource.

 

Anybody have a idea on how I can fix this and recover my files with the folder/name structure?

 

Thank you very much!

 

Attached Files



BC AdBot (Login to Remove)

 


#2 Cas34

Cas34

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:03:09 PM

Posted 07 November 2013 - 04:00 PM

Not sure if it will work for you but when I rescued my mum's hard drive I used an Ubuntu live CD to boot up. Once in Ubuntu I was able to see my mum's hard drive and recover the data from it. 



#3 Roodo

Roodo

  • Members
  • 760 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:09 AM

Posted 07 November 2013 - 04:50 PM

http://www.easeus.com/resource/raw-files-recovery-software.htm

#4 febox

febox
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:09 PM

Posted 08 November 2013 - 09:25 AM

Cas34, already tried Ubuntu, no success.

 

Roodo, already tried EASEUS Partition Recovery, will try Data Recovery now.



#5 Anshad Edavana

Anshad Edavana

  • Members
  • 2,805 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:08:39 PM

Posted 08 November 2013 - 09:43 AM

Hi

 

You can use the file system check and repair feature of "Gparted" which is included with "Parted magic". I had been very successful with it when similar situations happened in the past.

 

http://aztcs.org/meeting_notes/winhardsig/harddrives/repairing/050-HDdatarecovery.pdf






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users