Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Antivirus security pro won't let me boot into safe mode


  • Please log in to reply
4 replies to this topic

#1 Dannykaye7

Dannykaye7

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:33 PM

Posted 06 November 2013 - 12:37 PM

Hi all,
 
First time here at BleepingComputer.com. I just took a look through some of the forums and it looks like there's a fellow named "Gringo" who is adept at this one and may be able to help me out.
 
I've got a computer that has the Antivirus Security Pro virus on it and it's beating me up pretty badly. I can't boot into safe mode, nor can I load any programs to clean it up.
 
What can I do to get this off my system?
 
Thanks for the help.
 
DK.

Edit: Moved topic from Anti-Virus and Anti-Malware Software to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,759 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:11:33 AM

Posted 06 November 2013 - 09:27 PM

I'll report this topic to appropriate helpers.

1. Please let us know what Windows version you have and if it's 32- or 64-bit.
2. Is the computer bootable in any mode?

Hold on there....


My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#3 etavares

etavares

    Bleepin' Remover


  • Malware Response Team
  • 15,514 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:33 PM

Posted 11 November 2013 - 09:03 PM

Hi Dannykaye7.

 

My name is etavares and I'll help you with this issue.  Please answer Broni's question...what version of Windows you have will dictate the tools we can use to regain control of your computer.

 

-etavares



If I don't respond within 2 days, please feel free to PM me.
Please don't ask for help via PM. The forums are there for a reason. Please post in the forums so others may benefit as well.

Posted Image
Unified Network of Instructors and Trusted Eliminators
 


#4 Dannykaye7

Dannykaye7
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:33 PM

Posted 12 November 2013 - 10:57 AM

Hi etavares,

 

I went ahead and restored the system back to factory default so it's a non-issue at this point. It left me with some other issues, but they are being addressed in another Topic I opened.

 

Thanks for the follow-up.

 

-Jeff



#5 etavares

etavares

    Bleepin' Remover


  • Malware Response Team
  • 15,514 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:33 PM

Posted 12 November 2013 - 08:44 PM

Hi Jeff,

 

OK, that is the safest approach.  Thanks for letting me know.

 

-etavares



If I don't respond within 2 days, please feel free to PM me.
Please don't ask for help via PM. The forums are there for a reason. Please post in the forums so others may benefit as well.

Posted Image
Unified Network of Instructors and Trusted Eliminators
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users