Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Screen issues


  • Please log in to reply
No replies to this topic

#1 MarciRiv

MarciRiv

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:48 AM

Posted 04 November 2013 - 03:46 PM

I have a Dell Alienware m17x laptop that I've had for a few years. Starting about 6 months back, I began noticing an issue that has increased in frequency. Now it happens each time. When putting my laptop to sleep, either manually or just closing the lid - when I go to turn it back on - the laptop starts up, the keyboard lights, the monitor lights up (if it's hibernating, the loading screen comes up, or it just lights up black if it's just asleep). But when the Windows logon screen should be shown, the monitor is completely off. I've tried some key combinations and the verify that the computer is up (the screen reader reads the logon page). But no key combination allows the monitor to come back on. I have to hold the power button down to completely turn it off - then it comes back on. So I know the monitor isn't out. I know the operating system loads. It seems like it's trying to connect to another display - but even if I plug something else in - nothing comes up. I currently have Windows 8.1 installed - however, this started while it was still on Windows 7.

 

Any help is appreciated. It's rough on my computer to keep killing it. And I've tried turning completely off once when I was done with it. It still didn't load that first time booting.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users