Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Designjet 800 "Pattern not found"


  • Please log in to reply
3 replies to this topic

#1 Shadow Wizard

Shadow Wizard

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:09:09 AM

Posted 04 November 2013 - 03:18 PM

This has got to be a simple problem.  I am trying to do an advanced calibration.  I have printed the pattern.  I load it into the printer, rotated 90 degrees with the pattern of dots being the first thing that would come out of the printer.  After the paper is loaded with the proper method (Selecting load paper -> sheet -> High gloss photo) I select "Measure pattern"  the machine advances the paper, but does not advance it far enough.  It attempts to locate and read the pattern, but since the paper hasn't be fed far enough there is no pattern for it to read.  Thus it tells me "Pattern not found"  What am I doing wrong?



BC AdBot (Login to Remove)

 


#2 Roodo

Roodo

  • Members
  • 760 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:09 AM

Posted 04 November 2013 - 03:40 PM

Did you select "measure pattern", then select "enter"

Edited by Roodo, 04 November 2013 - 03:41 PM.


#3 Shadow Wizard

Shadow Wizard
  • Topic Starter

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:09:09 AM

Posted 05 November 2013 - 03:02 PM

Yes, as I said.  It pulls the paper though about 1/2 way to the pattern, then scans, and tells me "Pattern not found"  Then I look at the printer and say, "Duh!  Of course not, you need to pull the paper through a bit more you stupid printer!"



#4 Shadow Wizard

Shadow Wizard
  • Topic Starter

  • Members
  • 46 posts
  • OFFLINE
  •  
  • Local time:09:09 AM

Posted 18 June 2015 - 11:17 PM

Was just looking through here and thought I would add the solutions, in case someone else is looking.  I was loading the sheet of paper with the pattern from the BACK.  You load rolls from the back, and sheets from the front!  As soon as I loaded the sheet from the front, all worked and it calibrated.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users