Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

W7 freezing lines (even programs do the same) Please Help


  • Please log in to reply
2 replies to this topic

#1 spphire

spphire

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:15 AM

Posted 04 November 2013 - 01:37 PM

Hi, I really dont know where else to go for advice "CZ/SK forums dont know sollution". I get this really strange problem like a week ago. Everytime i do anything with "right click" drop bar including programs, used button always stay on desktop. I give you some images of my problem here, so you can understand my problem, because i really dont know how to describe it.  In past 2 weeks no Update was instaled, no driver changes (original MSI for this particular device), so i dont think it comes from that, but thats just my opinion. I tried everything...   different Antivirus, Malware protection / cleaner, Registry fix.   Nothing help. 

http://imageshack.us/a/img10/6088/ilp1.jpg
http://imageshack.us/a/img822/6933/e4r8.jpg
http://imageshack.us/a/img707/8584/g1eg.jpg

http://imageshack.us/a/img12/3525/xwln.jpg

http://imageshack.us/a/img202/2461/qvn9.jpg

http://imageshack.us/a/img850/2314/8saj.jpg

If you have any clue please tell me. 


 


Edited by spphire, 04 November 2013 - 01:47 PM.


BC AdBot (Login to Remove)

 


#2 Roodo

Roodo

  • Members
  • 760 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:15 AM

Posted 04 November 2013 - 03:58 PM

you might try a roll back of your video driver or update it. There are times
the older one works better. run a hd test.

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,283 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:15 AM

Posted 04 November 2013 - 05:37 PM

Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 
Also...please Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 , taking care to post the link of the snapshot in your next post.
 
Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users