Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

am i still infected. Cannot remove Bannerstyles15


  • Please log in to reply
No replies to this topic

#1 Pat50

Pat50

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:07:50 PM

Posted 02 November 2013 - 02:39 PM

I'm trying to get a friends older toshiba laptop with xp sp2 up and running again. I ran Malwarebytes it found and said successfully removed Trojan.BHO Trogan.agent Axnz and A1HG. Adware.Zango Fake.dropped Malware and a few other items. I was still having problems so I ran Superspyware. It found and deleted Adware.Vundo/Variant-MSFake, Trojan Agent/Gen-Downloader, Trojan.unknown origin,Adware.adsponser/ism, Trojan.unclassified.VNRBlockx, Trojan.Agent/Gen-M3, Adware Zango toolbar, and ZangoSearch. But I've had clean scans in both programs for the past 2 days

My friends grandaughter had downloaded UTorrent and some other questionable software. I've deleted those.

IE7 Cannot open some internet sites. I get the message: Internet Explorer cannot open the Internet site http://www.amazon.com/ I have the same problem on the juno web page but can access msn.com, the juno email page, walmart ect. I reset the IE7 in Internet tools. The AOL,real.com,sonic also a "browser helper object attew.dll " was loaded but I've disabled them. I tried running IE with add ons disabled but still have same problems. Other than the run without permission addons all I have enabled is Shockwave Flash and I have gone to the adobe site and downloaded the latest version.

 

In add and remove programs it shows Enhancement Browser Tools Bannerstyles15. I click remove it shows it removed but if I restart add and removes it's still there. Is it causing my problems?

 

Thank you in advance for any help you can give me.

Pat

 

Moderator Edit: Moved from XP forum to a more appropriate forum

Roger


Edited by rotor123, 02 November 2013 - 02:53 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users