Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

all my games on steam lag but my internet for web browsing is fine


  • Please log in to reply
25 replies to this topic

#1 Volcy

Volcy

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:22 PM

Posted 01 November 2013 - 08:51 PM

i have been having this problem for about 3 weeks now. my computer is a alien ware so i can play any game fine. but when i go on steam i get mouse lag, and when i enter games i get the mouse lag again. When i enter server's it goes to my normal ping,in about 5 seconds it jumps 200-400 ping then goes right back down to normal for 1 second then right back up to high ping again. my game doesn't freeze when this happens but it will lag me shots. so i thought i was my internet but when i go web browsing it loads fast all the time, no mouse lag and it never freezes. i clean my pc,i turn her off, I got spy bot Search & Destroy and Microsoft security essentials. i use google chrome for the internet and i get no pop ups. so i really don't know what is going on with steam. so if anyone has any idea on what to do or what might work please help me out. thanks :guitar:



BC AdBot (Login to Remove)

 


#2 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:22 AM

Posted 01 November 2013 - 09:52 PM

Please download MINITOOLBOX and run it.

Checkmark following boxes:



Flush DNS
Reset FF proxy Settings
Reset Ie Proxy Settings
Report IE Proxy Settings
Report FF Proxy Settings
List content of Hosts
List IP configuration
List Winsock Entries
List last 10 Event Viewer log
List Installed Programs
List Users, Partitions and Memory size
List Devices (problems only)



Click Go and post the result.      

 



#3 Volcy

Volcy
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:22 PM

Posted 01 November 2013 - 10:38 PM

anyone else?



#4 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:22 AM

Posted 02 November 2013 - 06:48 AM

As you told me via pm you do not feel comfortable posting the result of the minitoolbox log.

 

 I hope that someone is able to assist you good luck. :)



#5 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:22 AM

Posted 02 November 2013 - 06:50 AM

Please perform the following, so that we can get the exact specs of your computer. This will better assist us in helping you more.

Publish a Snapshot using Speccy

The below is for those who cannot get online

Please take caution when attaching a text file to your post if you cannot copy/paste the link to your post, you will need to edit it to make sure that your Windows Key is not present.

#6 Volcy

Volcy
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:22 PM

Posted 02 November 2013 - 06:13 PM

thanks for the speccy info i did it and gave info to my bud he is helping me out but if it doesnt work ill let you know



#7 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:22 AM

Posted 02 November 2013 - 06:16 PM

You are not helping anyone out by keeping things private please post the link to your speccy report, I have been using Steam for quite a long time. I can usually tell you why its going so slow.

So please post the info requested so that we can assist you.

#8 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:22 AM

Posted 26 November 2013 - 06:20 AM

So any more on this issue?

#9 Volcy

Volcy
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:22 PM

Posted 26 November 2013 - 10:04 AM

hey man its all good right now, thanks for the info for speccy it helped out.



#10 budipasky

budipasky

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:22 PM

Posted 01 March 2014 - 06:06 PM

Hei Volcy / anyone

 

I am having the same problem here. if you can share the solution, will be much appreciated.

 

Thanks.


Edited by budipasky, 01 March 2014 - 06:10 PM.


#11 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,528 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:12:22 AM

Posted 01 March 2014 - 10:38 PM

Please perform the step in post 5, then we can help you.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#12 budipasky

budipasky

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:22 PM

Posted 02 March 2014 - 04:59 AM

http://speccy.piriform.com/results/H5wIYB1LpGbHvjdf2zVRYBI

 

Here my spec bro.. please help. thanks.



#13 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:22 AM

Posted 02 March 2014 - 12:49 PM

Please download and remove Norton via the Norton Removal Tool and try Steam. Norton and Steam are notorious for not getting along.

#14 budipasky

budipasky

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:22 PM

Posted 03 March 2014 - 05:08 AM

Thanks bro..



#15 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:05:22 AM

Posted 03 March 2014 - 01:57 PM

So did that fix the issue? If so then I recommend replacing Norton with something like Avast or MSE.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users