Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HP Vista SP2 - Malware / Rootkit


  • This topic is locked This topic is locked
1 reply to this topic

#1 bwired

bwired

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:25 PM

Posted 01 November 2013 - 12:17 PM

ISSUE RESOLVED

 

Computer: HP Pavilion P6142P

AMD 64: Phenom X4 w/ Nvidia gpu

OS: Vista 64 SP2

 

Original Issue:

Computer boots, but with Antivirus Security Pro and possibly other PUPs

 

No feeling it today and need some help.  logs attached as .zip.  I am new here, please direct me to the correct forum if this is not correct procedure.  I am happy to follow any and all directions.

 

This post has been moved from VISTA forum.

Attached Files

  • Attached File  logs.zip   56.84KB   3 downloads

Edited by bwired, 02 November 2013 - 12:13 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,295 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:25 PM

Posted 02 November 2013 - 12:42 PM

Closed per OP request.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users