Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Novell uninstall fail on XP


  • Please log in to reply
1 reply to this topic

#1 fishcalled

fishcalled

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:27 AM

Posted 01 November 2013 - 11:22 AM

I tried to uninstall the novell login interface on a computer running XP.

I googled around and found that you can just go in in safe mode and uninstall it. So I did this.

When I tried to uninstall it, I got a message that said cannot uninsall it in safe mode. So I tried to restart it to regular mode, and this is when trouble started.

I first got the "logon user interface DLL msgina.dll failed to load. Contact system administrator to replace the DLL, or restore the original DLL." With the only option being Restart.

I then tried to restart it in the Last Known Good Configuration

And from then on I get a big yellow Exclamation mark with either yes or no options, and clicking either one does nothing.

What do I do next?



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,435 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:27 PM

Posted 01 November 2013 - 12:12 PM

Did you follow the directions at http://www.novell.com/support/kb/doc.php?id=3979598 ?

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users